Which pin is pin 1

Discussion in 'General Electronics Chat' started by nerdegutta, Jan 25, 2013.

  1. nerdegutta

    Thread Starter Moderator

    Dec 15, 2009
    2,517
    785
    Hi.

    I got some of these, and I am not sure which of the pins that are pin one/I can't see the marker. Anyone?

    [​IMG]
     
  2. GopherT

    AAC Fanatic!

    Nov 23, 2012
    6,061
    3,823
    Noice that the left top edge is bevelled and the right edge is 90-degrees. Now look at page 4 of the datasheet and you will see the extra line on the side that is bevelled to show that pin 1 is the top left in your photo. (PIN #1 IS NEAR THE RED "A" on your photo).
     
    nerdegutta likes this.
  3. t06afre

    AAC Fanatic!

    May 11, 2009
    5,939
    1,222
    I will also say that A is pin 1 here
     
    nerdegutta likes this.
  4. mcgyvr

    AAC Fanatic!

    Oct 15, 2009
    4,771
    971
    really no question when you read the datasheet :p
     
  5. nerdegutta

    Thread Starter Moderator

    Dec 15, 2009
    2,517
    785
    Thanks guys. I understand now.

    Um.... Feeling a bit guilty about asking stupid questions here now, as I can clearly see it in the datasheet. If I only had paid attention to what I read.... :rolleyes:
     
  6. thatoneguy

    AAC Fanatic!

    Feb 19, 2009
    6,357
    718
    Sometimes they aren't exactly clear on datasheet drawings what a line means (bevel, step, etc).

    It's an easy mistake, especially when you've read the datasheet a lot for using the other package types, one tends to skim over stuff they've looked at a lot.
     
  7. nerdegutta

    Thread Starter Moderator

    Dec 15, 2009
    2,517
    785
    Yes, I tend to get blind, starring at the illustrations.
     
  8. bertus

    Administrator

    Apr 5, 2008
    15,648
    2,347
    Hello,

    Here is the pin-out picture from the datasheet:

    [​IMG]

    I marked the slanted side.

    Bertus
     
    nerdegutta likes this.
  9. nerdegutta

    Thread Starter Moderator

    Dec 15, 2009
    2,517
    785
    I got it working last night. Just had to double check before I soldered it in place.

    Thanks.
     
Loading...