What`s the reason for that behavior on computer 775 motherboard?

Discussion in 'General Electronics Chat' started by UnnamedUser159, Oct 11, 2016.

  1. UnnamedUser159

    Thread Starter Member

    May 3, 2016
    130
    0
    Hi there.

    I have here one Foxconn motherboard in unknown condition.

    Have tested with Cpu #1 and there was nothing
    cpu#2 nothing
    cpu3 and appears beep from the motherboard.
    After putting key of the PSU to 0 and again power on the machine there was nothing.

    What`s the reason for this once yes and once no thing?

    Thanks in advance
     
  2. AlbertHall

    Well-Known Member

    Jun 4, 2014
    1,929
    381
    Do you know whether the PSU is working?
    Do you get the right voltages with any or all of the cpus?
    Do you know whether any of the cpus are working?
    If they were, are they still?
    If you don't know the condition of the motherboard and you don't know the condition of the cpus, then it is anybody's guess what is going on.
     
  3. UnnamedUser159

    Thread Starter Member

    May 3, 2016
    130
    0
    The PSU is mine test PSU.
    The CPUs: the first one is written with my letters so it`s working but not confirmed 100%
    The second and third were taken from my bag with 100% working 775s.
    I maybe dont see reason they to be "broken" now because this weird acting of the MB.
     
  4. AlbertHall

    Well-Known Member

    Jun 4, 2014
    1,929
    381
    Do you get the correct voltages on the board when connected to the PSU. For instance, a short on the motherboard will (temporarily) kill one of the supply voltages.
    You should test this without the cpu fitted, and then with each cpu in turn.
    If the supply voltages are not correct it is not going to work and this is an easy thing to check.

    A duff motherboard can kill the processor.
     
Loading...