Vizio M421vt led tv not storing custom settings?

Discussion in 'Technical Repair' started by frank55, Oct 15, 2016.

  1. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Hi guys; You may think that I'm joking asking this silly question !but I'm not and never seen this on any tv that i owned and i owned many.My Vizio M421VT LED,i can adjust custom pic settings ,but when rebooting tv it goes back to factory settings,
     
  2. #12

    Expert

    Nov 30, 2010
    16,283
    6,794
    That sounds like a gigantic pain!
    My TV remote has a button for, "Revert to factory settings" so I cut the button off.:D
    As for you?
    If the TV won't, "store" then either it's broken or you aren't understanding the instructions.
    Neither of these do I think I can fix from here.:(

    Can you find a link to the Owner's Manual so we can look at it?
    We also need to understand what you mean by, "reboot".
    Just turn it off, then back on again?
     
  3. GopherT

    AAC Fanatic!

    Nov 23, 2012
    6,031
    3,800
    As @#12 asks, does the reboot happen when power is removed from the TV's power cord (unplugging it)? Or does it also reboot when simply turning it off wi the remote control?
     
  4. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Thanks guys; tv is working fine on all aspects, the only thing i notice when i go into pic settings i change all parameters,,it's not a big deal but i learned that i should keep back light to low settings for durability of the screen leds, when i say upon reboot the tv i mean every time i turn off tv set either with remote or on the tv controls, next time i turn it on all pic settings that i had previous adjusted on custom settings go back to factory default, it's weird but it's what happens on this tv.I already red the TV manual,changed various settings but no avail,as i said it's not a big deal, but i'd like to know why this happens,cause nothing else is wrong with tv,
     
  5. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Thanks guys;i found out a solution;in case someone comes across this situation.

    TV is set to Store Mode (aka Shop Mode, Demo Mode) instead of Home Mode. In this case it will always revert to the vivid settings you see in showrooms. This feature usually appears in the Initial Setup Menu.

    Go to the Help Menu and select the Guided Setup feature which will take you to the First-time Installation. When the Home/Store option appears, select Home. This allows you to later set and store your own custom settings.
     
    djsfantasi likes this.
  6. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    i have bad news,i 've spoken too soon about that i had it fixed but the next day turned tv on and all custom adjustments were not there but the Factory default, i did exact per,fanny tv stores antenna settings and channels ,input, naming input labels and most of everything else i did set up per instructions using home mode instead of Store mode, and went through the install process,then turned off tv and turned it on all was good. but next day everything went to default ,what a bummer,
    I guess i have to use Back light forcefully at 85 that's the minimum best default pic settings,which is Game, Football, which is a nice pic anyway, it also has back light at 50 with cinema setting but it's too blur due too low contrast and color, forget about the back light leds extended life.
     
  7. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    HI guys; this time i have good news for now, update on my Vizio M421vt custom pic adjustments issue. Well today after doing again the factory default and complete installation in home mode and configurations, i went in the pic adjustments and adjusted custom pic settings to my liking and instead of turning off TV with remote control,(which is not the original for this model) i turned off TV on the TV control panel and a few hours later i turned TV on with remote and my custom settings were all there,already tried two times and all good,don't know if powering off tv on the tv control have anything to do with it,yet to be seen,maybe i have to turn off tv on the tv,keep my fingers crossed.
    [​IMG]
     
Loading...