Videos not downloading

Discussion in 'Feedback and Suggestions' started by Geoffb, Nov 5, 2012.

  1. Geoffb

    Thread Starter New Member

    Nov 4, 2012
    3
    0
    Hi all,

    I'm a newby to the site and I've been unable to get any of the videos to download for the past two days. Can anyone offer some advice, please?


    Regards
    Geoff.
     
  2. Georacer

    Moderator

    Nov 25, 2009
    5,142
    1,266
    I can see the videos fine, with Firefox 16.0.2 with the flash plugin that is automatically installed.

    Which browser are you using?

    Are you trying to view the videos or actually download them? There is no implemented option to download them, as far as I know.
     
  3. jrap

    Administrator

    Jun 25, 2006
    961
    200
    Hi Geoff, sorry you are having troubles viewing the lectures.

    As Georacer mentioned, giving us your browser & version would be helpful to troubleshoot.

    The videos section uses videojs. Most up-to-date browsers will play the movies in either ogg or mp4, and if not there is a fallback to flash.

    I've just re-tested the videos in the latest Chrome, Firefox and IE 7 & 8 and it worked fine.

    Rob
     
  4. Syn7

    New Member

    Nov 13, 2012
    11
    1
    I can't watch them either.

    When I go to the video page, I don't see any pic, just the play arrow and then I get the loader circle thing indefinately.
    I will update and let you guys know if that was the problem.
     
  5. DerStrom8

    Well-Known Member

    Feb 20, 2011
    2,428
    1,328
    They're working fine for me.

    Syn7, your problem sounds like it could be a slow internet connection.
     
  6. Syn7

    New Member

    Nov 13, 2012
    11
    1
    Yeah, maybe. It works with firefox but not IE. And w/ firefox it has poor sound. Like that digital sound trying to catch up to itself. Lots of clipping and mini jumps. It's listenable, but VERY annoying.

    Is there any way I can download these or stream them from another source?

    My connection speed goes up and down. Sometimes as low as 11mbps, but usually sits at about 216. It's a wireless router upstairs and I have had problems but I also found a sweet spot that seems to work pretty well. I very rarely have problems watching youtube vids.
     
  7. Syn7

    New Member

    Nov 13, 2012
    11
    1
    I would really like to watch those clips.
     
  8. Georacer

    Moderator

    Nov 25, 2009
    5,142
    1,266
    I don't think you can download them. Can you do a last ditch effort with a Chrome browser? It seems to be the best one one low-spec systems.
     
  9. DerStrom8

    Well-Known Member

    Feb 20, 2011
    2,428
    1,328
    Well THERE'S your problem! You're using IE!! :eek::p
     
  10. Syn7

    New Member

    Nov 13, 2012
    11
    1
    Yeah, I can try chrome.

    Let ya know.

    Oh and the reason I used IE in the first place is because I couldn't get on the site using firefox w/ Tor, so I just hit explorer to see if it worked and went with that.
     
  11. Syn7

    New Member

    Nov 13, 2012
    11
    1
    Works fine with chrome.

    What browsers do you guys use?

    I use firefox the most. I'm just used to it. I'll use chrome if it's better. I don't care about all the add ons. As long as I can bookmark my favorites, I'm good. I don't need 8 search bars and 101 links.
     
  12. Georacer

    Moderator

    Nov 25, 2009
    5,142
    1,266
    I use Firefox. I admit that Chrome can be faster and plays flash content smoother, but it lacks some add-ons that I find very useful and Firefox has.
     
  13. DerStrom8

    Well-Known Member

    Feb 20, 2011
    2,428
    1,328
    I use Chrome, but I also have FF, just in case. I've never had to use it though--Chrome does everything I need it to.
     
  14. Syn7

    New Member

    Nov 13, 2012
    11
    1
    I like chrome. I have stripped it down to just boomarks and a simple browser and I am more than content. I really don't need all the other stuff.
     
  15. Syn7

    New Member

    Nov 13, 2012
    11
    1
    And the videos are working great now. Thanx for the help.
     
Loading...