Video section(from Seattle Comm.College)-NO AUDIO?

Discussion in 'Feedback and Suggestions' started by buddy0591, Feb 21, 2015.

  1. buddy0591

    Thread Starter New Member

    Sep 29, 2014
    13
    0
    I've attempted to listen to the video by Tim Fiegenbaum Lectures at Seattle College, and although
    I do see the videos I cannot hear them .
    My volume button is turned up on my laptop and also on the Video Lectures. Does anyone
    have any suggestions as what to do. My audio works for other videos but I've attempted this
    a few times with no results.The videos seem to be something that I really would need to help
    compliment my understanding of electrical circuits.

    Thanks...........Buddy
     
  2. MrChips

    Moderator

    Oct 2, 2009
    12,442
    3,361
    I presume you are referring to the videos on AAC:

    http://www.allaboutcircuits.com/videos

    I just tried the first video and have no problems with the audio.

    What computer, OS version and browser are you using?
     
  3. buddy0591

    Thread Starter New Member

    Sep 29, 2014
    13
    0
    I'm not sure what AAC stands for, but it's the video under ALL ABOUT CIRCUITS hosted by Tim Feigelbaum(@ Seattle College).
    I'm using windows Vista(Windows 7), and the browser is the Internet Explorer.
    I hope this helps...
    Thanks ..........Buddy
     
  4. MrChips

    Moderator

    Oct 2, 2009
    12,442
    3,361
    You said it. AAC stands for All About Circuits - this web site.

    Try downloading Google Chrome.
     
  5. buddy0591

    Thread Starter New Member

    Sep 29, 2014
    13
    0
    Thank you I will !
     
  6. buddy0591

    Thread Starter New Member

    Sep 29, 2014
    13
    0
    THANK YOU !!!!! , That worked
    .Regards..................Buddy
     
Loading...