1. chrischristian

    Thread Starter Active Member

    Feb 22, 2008
    43
    0
    First let me say sorry that I am starting a new thread on the same topic (see thread titeled: JDM hardware help) but now the situation is very different and some what positive, I have made a JDM progammer and now tryinig to test it by the following steps which I got from:
    http://www.reprap.org/bin/view/Main/StripboardJDM#JDM_PIC_Programmer

    THESE ARE THE TESTING STEPS:

    If you're using Windows and ic-prog (which I'm using!), then go to Settings | Hardware Check. Plug in the programmer and leave the IC socket empty. You should observe the following:

    1. Using a multimeter, measure the voltage on the IC socket between pin 5 (-) and pin 14 (+). It should be just below 5V.
    2. When you tick Enable Data Out, the Data In checkbox should also become ticked (and vice versa). You cannot directly tick the Data In checkbox.
    3. Measure the voltage between pin 5 (-) and pin 13 (+). It should read around -2V to -2.5V. When you tick the Enable Data Out checkbox, it should swing to 4.5V to 5V.
    4. Measure the voltage between pin 5 (-) and pin 12 (+). Tick the Enable Clock box and it should go to +5V (or a little more). Untick it and it should return to 0V (actually about -0.5V to -0.8V).
    5. Measure the voltage between pin 5 (-) and pin 4 (+). Tick the Enable MCLR box and it should go to +12V. Untick it and it should return to 0V (actually about -0.5V).


    The thired step, bolded letters is what I am getting as +3.15V which should be -2V to -2.5V, after that every thing is right, I mean every thing except this bolded letters only not the whole steps!!
    PLEASE HELP ME!!:(
    Schematic on the link.(scrol up in given link)
     
Loading...