Unable to post in the forums?

Discussion in 'Feedback and Suggestions' started by fcastro, Jul 11, 2012.

  1. fcastro

    Thread Starter New Member

    Jun 24, 2009
    4
    0
    Unable to post in the forums? Anyone having issues posting in the genral electronics forum?
     
  2. bertus

    Administrator

    Apr 5, 2008
    15,648
    2,346
    Hello,

    It sometimes happens on this forum.
    Unfortunately I can not do anything about it.
    Try posting a thread with a short title (less than 20 characters), It helps for me.

    Bertus
     
  3. Georacer

    Moderator

    Nov 25, 2009
    5,142
    1,266
    Are you trying to create a new thread? If so, try to keep the title length below 20 characters.

    Tell us how it went.
     
  4. s_mack

    Member

    Dec 17, 2011
    187
    5
    I'm having tons of trouble right now. This is a test to see if I can reply. I certainly can't post a new one.

    edit: ok, that worked. I spent 20 minutes typing my topic and then it hung when I tried to post it. Figuring it was a weird site glitch, I spent another 15 minutes re-typing it... same thing! At least the 2nd time I was smart enough to copy/paste it into notepad first.
     
  5. s_mack

    Member

    Dec 17, 2011
    187
    5
    Just tried again. Error 500.
     
  6. strantor

    AAC Fanatic!

    Oct 3, 2010
    4,302
    1,988
    S-mack refer to posts 2 & 3. Invisible requirement is that title is <20 characters. It's a glitch that gives you 500 error.
     
  7. s_mack

    Member

    Dec 17, 2011
    187
    5
    Is it a recent glitch?
     
  8. strantor

    AAC Fanatic!

    Oct 3, 2010
    4,302
    1,988
    I first encountered it months ago. I don't know how long it has been there but I suspect since the last upgrade. The guys who run the site don't have time to fix it I guess, but it's a very minor thing, totally eclipsed by the fact that the site is totally free with no ads. Not worth raising a stink about, considering the owners pay for the site out of their own pockets.
     
  9. s_mack

    Member

    Dec 17, 2011
    187
    5
    No stink... just surprised I hadn't noticed. 20 chars is pretty low... I'm sure I would have exceeded that limit before now. So I wondered if it was just recent.

    I imagine it would be extremely simple to fix. It is likely a matter that the SQL field was declared with a very low limit without the PHP code making sure that limit isn't exceeded. The easiest thing would be to modify the SQL table (super easy and I could give instructions if admin wants). More difficult, but only a little, would be to find the php file that processes posts and set it to truncate to 20 (or whatever it is) chars. A little more difficult still would be to throw in some Javascript for the users' benefit so they are aware when they've "broken the rules".

    Cheers.

    - Steven
     
  10. Georacer

    Moderator

    Nov 25, 2009
    5,142
    1,266
    Give it a shot with less than 20 characters to see if you can create a new thread. Then try to extend the thread title by editing the title of your first post. If nothing else works, ask a mod to edit the title of the thread directly.

    It might be a simple fix, but there's no one around with the authority to perform it. Admins are on stealth lately.
     
  11. s_mack

    Member

    Dec 17, 2011
    187
    5
    Yes, it worked with a short title. Sorry, I neglected to say that I was able to make my post :)

    MIA admin is perfectly understandable when they aren't getting paid. It'd just be nice if they would hand the keys over to someone when they were gone.

    - Steven
     
Loading...