Transmission line in LT SPICE

Discussion in 'Programmer's Corner' started by DavS13, Feb 18, 2015.

  1. DavS13

    Thread Starter New Member

    Jun 16, 2014
    21
    0
    I'm trying to implement a loss less transmission line in LT SPICE, with a certain characteristic impedance and time delay. How do I do this? Please be clear as I'm still learning to use this simulator.

    Thanks
     
  2. MikeML

    AAC Fanatic!

    Oct 2, 2009
    5,450
    1,066
    Look in the "Educational" subdirectory that is created under LTC when it installs. There are examples there...
     
  3. DavS13

    Thread Starter New Member

    Jun 16, 2014
    21
    0
    Thanks! Do you know what they would be labeled as? I see alot of examples but nothing saying transmission or something recognizable like that
     
  4. MikeML

    AAC Fanatic!

    Oct 2, 2009
    5,450
    1,066
    Try these...
     
    DavS13 likes this.
  5. DavS13

    Thread Starter New Member

    Jun 16, 2014
    21
    0
    Could you help me please?? I'v literally been stuck for hours it won't work. I'm trying to have a voltage source connected to a TX line then to a 200 ohm load. I keep getting the same voltage on either end of the TX line no matter what Z0 or Td is set to, it simply wont work.
     
  6. MikeML

    AAC Fanatic!

    Oct 2, 2009
    5,450
    1,066
    I have minimal experience actually using the TL model. However, I googled LTSpice transmission line model and came up with lots of stuff. This seems relevant: see page 14 on...
     
    DavS13 likes this.
Loading...