Test my Embedded Web Server!

Discussion in 'Embedded Systems and Microcontrollers' started by Art, Apr 5, 2010.

  1. Art

    Thread Starter Distinguished Member

    Sep 10, 2007
    785
    61
    Hi Guys,

    I have built a pic based web server from a kit in a magazine.
    It's not my own hardware or software design.
    I would like some people to try it out:

    <snip> Moderator's note: This link has been reported as doubtful.

    Please use this next link ONLY if the link above doesn't work!

    <snip>

    Please report if you were able to connect, and with what browser.
    I know the server works best with Firefox, and has issues with some versions of Microsoft Internet Explorer.

    It works for me locally every time, but it's temperamental when I use the external address. I don't know if it is reliable for external visitors.
    Only the index.htm page is hosted by the server.
    All links on the page direct to outside hosting.
    Cheers, Art.
     
    Last edited by a moderator: Apr 5, 2010
  2. Tahmid

    Active Member

    Jul 2, 2008
    344
    25
    Hey,
    It seems to be fine. I accessed the first one through Mozilla Firefox v3.5.9
    Just one thing: In my Firefox "WOT (Web of Trust)", the website is shown as "orange" meaning the trustworthiness is unsatisfactory. Any particular reason why?
     
  3. Art

    Thread Starter Distinguished Member

    Sep 10, 2007
    785
    61
    because it's a flimsy microcontroller program I guess :)
     
  4. Markd77

    Senior Member

    Sep 7, 2009
    2,803
    594
    Works fine for me on Firefox 3.5.9 and IE 7.0.6001.18000.
    Excellent work!
    I like the Lizards too.
     
  5. Art

    Thread Starter Distinguished Member

    Sep 10, 2007
    785
    61
    I don't know why it would be reported as doubtful.
    It is my own server in my own house.
     
  6. atferrari

    AAC Fanatic!

    Jan 6, 2004
    2,648
    763
    Maybe bots do not like you... :D

    BTW, where is the link now? :eek:
     
  7. Art

    Thread Starter Distinguished Member

    Sep 10, 2007
    785
    61
    It got deleted by admin.
    I won't put it up again if they have deleted it.

    I don't see what harm could be done my my web server driven by a microcontroller though! :D

    Here's what the web server looks like:
    http://www.freewebs.com/defxev/WIB.htm
     
Loading...