Symphonic VCR help?

Discussion in 'General Electronics Chat' started by Galskygge, Nov 22, 2004.

  1. Galskygge

    Thread Starter New Member

    Nov 22, 2004
    2
    0
    I have a Symphonic VCR.. I believe it's an older model. Any VHS tape I put in the VCR the picture jumps, pausing sometimes between jumps to give a clear picture. I've used a VHS Head Cleaner, but that did not work. Any suggestions??

    Thanks.
     
  2. Xray

    Well-Known Member

    Nov 21, 2004
    58
    1

    Well, a couple of things come to mind. The first one is, many of the older VCR's do not handle pre-recorded tapes very well that are copy-protected. Try playing a tape that you recorded off a live TV show and see if that jumps too during playback. If it doesn't then the problem is the copy guard. The only thing you can do short of buying a newer VCR is to get one of those devices that are supposed to enhance the video signal from a copy-proteced tape so that your TV will stay in synch. But unfortunately, you may pay a good portion of the price that you would pay for a new VCR!

    The other thing may be that the VCR is not tracking the tape very well. You can try using the "tracking" adjustment (+ or -) on your Remote. It takes a few seconds to get the tracking to work. If tracking doesn't help, then you may need to take the unit to a repair shop to have it professionally cleaned and adjusted. Those head cleaner tapes do not do a thorough job, especially on an older unit that may have debris caked on the heads that would have to be scrubbed off (whithout damaging the heads).

    Regards
     
  3. Galskygge

    Thread Starter New Member

    Nov 22, 2004
    2
    0
    Hmm.. I don't have a tracking button mon my remote or on the VCR which what I was looking for. But thanks much for the reply.
     
Loading...