Samsung HW-F355: no sound on one side of the sound bar

Discussion in 'Technical Repair' started by fordo, Oct 15, 2016.

  1. fordo

    Thread Starter New Member

    Aug 20, 2015
    6
    0
    Hi all,

    I have a Samsung HW-F355 sound bar that has no sound coming from the left side of the sound bar. Right side works OK and so does subwoofer. I haven't opened it up yet but was wondering if anybody has been inside one or has a schematic. Thanks in advance.
     
  2. wayneh

    Expert

    Sep 9, 2010
    12,119
    3,043
    I suggest searching online for the service manual, which may or may not exist.

    From the outside, make absolutely sure that the sound bar is receiving an input for both sides from your source. Check and re-check all connections. Examine any wires for damage.

    If you've done all that with no luck, you may have to open it up.
     
  3. fordo

    Thread Starter New Member

    Aug 20, 2015
    6
    0
    Already checked Google for schematics or service information, no joy, that's why I'm trying here.

    The source is a USB memory stick and is good (confirmed on another device). There are no other connections or wiring except for the subwoofer and power supply both of which function normally.

    I was going for the long shot of running across someone who may have further knowledge of this particular model: there's a bushel basket of screws on the sound bar and if I can find someone that's been there and done that they may be able to offer some tips. Otherwise, as you suggest, I'll have to open it up (and hope springs & gears don't come flying out...)

    Thanks for responding.
     
  4. JoeJester

    AAC Fanatic!

    Apr 26, 2005
    3,373
    1,159
    have you checked it out with anything besides the usb stick? You have bluetooth, and direct cables also.

    There are usermanuals out there with some troubleshooting guides.
     
  5. fordo

    Thread Starter New Member

    Aug 20, 2015
    6
    0
     
  6. fordo

    Thread Starter New Member

    Aug 20, 2015
    6
    0
    I purchased this because the only thing I use are USB sticks on my two vehicles and another battery operated player. I don't have any Bluetooth devices. I haven't tried direct cables, I'll have to see if I can find some way of hooking it up to my PC to try that out. I suspect it's an internal problem on the audio channel (I'm hoping it's just a bad solder joint or something simple like an easily replaceable output transistor or something) after the media is decoded.

    I have the original user manuals, worthless. You know: make sure it's turned on, is the volume turned up? Everything is internal to the sound bar and as far as I can tell from the controls (all controls are on a wireless remote, nothing on the sound bar itself) and manual, there are no "balance controls". I'm not even sure there IS a left and right channel. I just know that when some of my favorite songs were playing recently some of the music (like vocals or drums) seemed to be missing or very muted. Kind of like when you have the balance control turned to one side only on a "regular" stereo player. And sure enough, I can tell that the sound is only coming out of one end of the sound bar and nothing out of the other end.

    I was hoping to find someone that actually had one of these apart or had a schematic. It looks like I might be the one blazing that trail. I'll add it to my winter projects list. I'm a garlic grower and it's the middle of planting season now and I don't have time to spend more then a few minutes on it right now. I play rock & roll to keep my crew and myself motivated during operations that are not in the field with this unit. I found that if you crank up the volume loud enough, you don't miss the one channel so much, ha ha... so much for my taste in music.

    Thank you for your response.
     
Loading...