Really slow loading today (June 1, 2015, 1500Z)

Discussion in 'Feedback and Suggestions' started by MikeML, Jun 1, 2015.

  1. MikeML

    Thread Starter AAC Fanatic!

    Oct 2, 2009
    5,450
    1,066
    Takes about 1 min to load a new page today... Usually takes 1 to 3 sec on my slow DSL line in Northern Arizona.
     
  2. jrap

    Administrator

    Jun 25, 2006
    961
    200
    It may be a problem between your ISP and our server. Seems to be loading fine for me right now...Not sure if I can really do anything to fix it on my end.

    Rob
     
  3. BR-549

    Well-Known Member

    Sep 22, 2013
    1,983
    388
    Internet check......normal in VA.
     
  4. OBW0549

    Well-Known Member

    Mar 2, 2015
    1,308
    884
    Fine here in PA via Verizon FiOS...
     
  5. MaxHeadRoom

    Expert

    Jul 18, 2013
    10,532
    2,369
    All those downloading the 'New' Windows 10 clogging the www.?

    IMO at XP, Windows said, if it is Right, we can always Change it!!:rolleyes:
    Max.
     
    cmartinez likes this.
  6. MikeML

    Thread Starter AAC Fanatic!

    Oct 2, 2009
    5,450
    1,066
    Back to normal afternoon.
     
  7. #12

    Expert

    Nov 30, 2010
    16,278
    6,791
    My dsl speed test shows me downloading at 17 MB/s but it's taking 4 to 8 seconds to change AAC pages for the last couple of days. I'm used to, "click and it's done". Part of the new and improved website?
     
  8. jrap

    Administrator

    Jun 25, 2006
    961
    200
    That's definitely too long. Every page load takes 4-8 seconds? Is anyone else experiencing such delays? Please let me know! I'll keep a watchful eye over the weekend to see if anything is abnormal on the server.

    Is that jab necessary? Trying to do my best here.
     
  9. #12

    Expert

    Nov 30, 2010
    16,278
    6,791
    Not so much a jab as ignorance. I assume that when I log in, the site has to look up my preferences and filter the results in a rather personal way. The extra 2 seconds to go through the first response to my login is kind of what I expect. I don't know what to expect from all the new material, in respect to processing time. I do know that the apparently instant responses have gotten longer, consistently, and one or twice, I got up to make coffee before the next page arrived.
     
  10. tjohnson

    Active Member

    Dec 23, 2014
    614
    121
    My Internet speed is a little faster than what @#12 reported (I have 30 Mbps), but I haven't been noticing any delays recently.
     
  11. #12

    Expert

    Nov 30, 2010
    16,278
    6,791
    Saturday at noon eastern USA time. Pages loading in less than 1 second.

    Was that Pauli's Exclusion Principle? Schrodinger? Just plain old Murphy?
    The act of looking at a particle makes it change.
    I noticed something seemed wrong, therefore it changed back to, "not wrong".
     
  12. jrap

    Administrator

    Jun 25, 2006
    961
    200
    @#12 - How have things been over the past few days? Any noticeable slowdowns?
     
  13. #12

    Expert

    Nov 30, 2010
    16,278
    6,791
    It's been mostly excellent except for one moment last night when I counted out almost 5 seconds between click and load.

    I am used to a lag time about midnight or 1 am which is so predictable that I assume it is a planned function. I didn't complain when a few hours of almost not functioning happened. I spoke up because the delays persisted for 3 days, and that is not normal.

    6:20 PM E.S.T 8 seconds to a 404 Gateway timeout.

    You can probably see that I have been on for scores of pages in the last few days. Only one significant glitch on Tuesday.

    No glitches on Wed. Thur. Friday, or Saturday.
     
    Last edited: Jul 18, 2015
Loading...