Problem with Forum?

Discussion in 'General Electronics Chat' started by cjdelphi, Jun 10, 2009.

  1. cjdelphi

    Thread Starter New Member

    Mar 26, 2009
    272
    2
    Hmm, something's wrong with the forum, in 2/3 days i made 2 threads and BOTH threads show "1" view and "0" replies.

    That can't be right i've seen it at least twice.
     
  2. AlainB

    Active Member

    Apr 12, 2009
    39
    0
    Yep!!

    There is a problem there! But for the number of views only.
     
  3. AlainB

    Active Member

    Apr 12, 2009
    39
    0
    Only add one view per reply
     
  4. AlainB

    Active Member

    Apr 12, 2009
    39
    0
    1 reply = 2 views
    5 replies=6 views
    7 replies=8 views etc!
    If you do not reply it will not count your view.
     
  5. Wendy

    Moderator

    Mar 24, 2008
    20,766
    2,536
    I doubt it counts reviews (same person twice), only first time views.
     
    Last edited: Jun 10, 2009
  6. jpanhalt

    AAC Fanatic!

    Jan 18, 2008
    5,699
    907
    I noticed something similar. A project I submitted has "3 views." However, the two attachments have 6 and 5 views each. How can the attachments have more first-time views than the project, unless they are not counted the same way (e.g., attachments also includes "re-views")?

    I don't see this as a real problem, as replies seem to be accurate. It's only a minor glitch and affects nothing of importance to me.

    Maybe this thread should be moved to feedback.

    John
     
  7. AlainB

    Active Member

    Apr 12, 2009
    39
    0
    Hi,

    It is not a "big" problem but to me, it is a real problem. The number of views as much as the number of replies gives a feedback, specially to the original poster.

    It gives the wrong impression that the forum is not very popular anyway and personally, I believe it should be fixed.

    My 0,02$ (CAD)

    Alain
     
  8. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    145
    This appears to be a wider issue. Although it doesn't affect viewing or the ability to use the forums, it is a technical issue. Time to investigate.

    Dave
     
  9. jrap

    Administrator

    Jun 25, 2006
    961
    200
    Thanks for pointing this out. The threadviews table had crashed, just repaired it. View counts should begin working properly again.

    FYI - thread views are updated once an hour. They are not real-time as that adds extra strain on the server.

    Rob
     
  10. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    145
    Cheers Rob. Seems to have gone back a few days. Something to keep an eye on.

    Dave
     
Loading...