Problem regarding burning program in Microcontroller

Discussion in 'Embedded Systems and Microcontrollers' started by shom_show, Apr 11, 2012.

  1. shom_show

    Thread Starter New Member

    Sep 4, 2010
    15
    0
    Hi to all,

    I have choose the option of atmega32 in extreme burner -avr. But trying to write the program in the microcontroller chip it is showing the following message -

    > Autodetecting programmer

    > Found USBasp on USB port

    > Powering ON

    > Powering failed

    > Cannot communicate with target chip

    > Retrying again

    > Power on failed

    > Cannot communicate with target chip

    > Repeating the above three

    > Powering off

    > Power turned off

    > ******Task failed*******

    > *******Please retry again*******

    > Thank you

    Can you anyone please address the problem. Waiting for your response


    Sumanta
     
  2. shom_show

    Thread Starter New Member

    Sep 4, 2010
    15
    0
    It would be better if you please reply in my Email Id -

    <SNIP>
     
    Last edited by a moderator: Apr 13, 2012
  3. chrisw1990

    Active Member

    Oct 22, 2011
    543
    41
    never gonna happen.
    havent used AVR chips before, or with this programming method.. does it need the device to be programmed?
    is the target board soldered correctly?
     
    Last edited by a moderator: Apr 13, 2012
  4. MrChips

    Moderator

    Oct 2, 2009
    12,446
    3,361
    Did you monitor the power being applied to the target MCU?
    Did you try applying power to the target MCU directly?
     
  5. bug13

    Well-Known Member

    Feb 13, 2012
    1,208
    38
    I am new to uC, but it looks like a connection problem:
    -check the power supply at your uC
    -check your wiring
     
  6. be80be

    Senior Member

    Jul 5, 2008
    431
    57
Loading...