Pioneer PAL007A - unwelcome sound

Discussion in 'General Electronics Chat' started by zdeny, Jan 27, 2005.

  1. zdeny

    Thread Starter New Member

    Jan 27, 2005
    3
    0
    Hello, I need your help!
    After replacement the IC in caraudio Pioneer DEHP-3600mp I can hear during CD playing a repetitive sound from all speakers, do you have an idea whats wrong? Its not so loud, but during silent parts its audible. It looks like the CD mechanism is not well shield, but nothing is missing inside. With original IC I heard similar sound when CD was loaded, but it was only from the headunit, not from speakers... When I turn down the sound to 0, the unwelcome sound is gone.
    Whats wrong...?
     
  2. mozikluv

    AAC Fanatic!

    Jan 22, 2004
    1,437
    1
    hi

    by repetitive sound you mean motorboating? there are 2 probable cause, 1. poor insulation or 2. leaky cap in the supply section. :)
     
  3. zdeny

    Thread Starter New Member

    Jan 27, 2005
    3
    0
    Hi,

    Many thanks for your reply mozikluv! :)
    There are two sounds: first is motorboating, you are right. Before the IC replacement it was OK, it was audible only from headunit, not from speakers. But there is second sound, which is really repetitive and its audible during whole CD production, its like halfsecond repetitive click sound (hard to explain, sorry...). This second sound havent been there with original IC.

    Do you think, it could be caused just by replacement of the IC or is there any different problem? I cannot imagine, I destroyed an different circuit during replacement... :(

    Please help...
     
Loading...