oscilator circuit

Discussion in 'The Projects Forum' started by arun9112, Jul 11, 2012.

  1. arun9112

    Thread Starter New Member

    Dec 3, 2011
    6
    0
    i am actually trying to achieve probe lighting of an aircraft. so as a start i wanted to have a probe blinking at 75 every 60s. so i used a 555 timer with resistors and capacitor to achieve it. my problem right now is that the pulse rate is not being constant, around about 20-40s the probe starts to link even more faster i don't understand why this is happening. hope you all could help me with this. Thanks.

    i have actually attached the circuit diagram as could not upload the whole multisim.
     
  2. JDT

    Well-Known Member

    Feb 12, 2009
    658
    85
    Do you mean in the real thing - after you have built it, or in the simulation?

    If in the real thing I would look at changes in the supply voltage (under load) or temperature effects.

    If in simulation - not sure! Your computer?
     
  3. arun9112

    Thread Starter New Member

    Dec 3, 2011
    6
    0
    actually the problem was in my simulation
     
  4. WBahn

    Moderator

    Mar 31, 2012
    17,788
    4,808
    What kind of aircraft are you talking about? A model, or the real thing?
     
  5. Audioguru

    New Member

    Dec 20, 2007
    9,411
    896
    Multisim does not know if it is coming or going.
    Use a more modern sim program that works properly.

    Most of us use the free sim program LTspice IV from Linear Technology.
    Old teachers use old Multisim.
     
Loading...