old shaded pole motor having isues

Discussion in 'General Electronics Chat' started by electronis whiz, May 2, 2013.

  1. electronis whiz

    Thread Starter Well-Known Member

    Jul 29, 2010
    519
    27
    I got this motor from an old standing fan that used a squirrel cage fan. tried it out wouldn't run, but bearings seemed ok, but didn't need anymore so just parted out. found that one wire (red) on the motor shows no connection to any others motor also has a cap off 2 other wires I tried running off black and 2 other wires that had connection, but it runs backwards from the way it would have in the fan. I popped the motor open and looked for any possible thermal sensors on the read lead which I saw nothing. so makes me think possibly a wire broke somewhere in it, but not sure how that would happen other than poor design or overheating possibly. overheating seems most likely to me because it was caked with lint on the outside. but seems surprising it could get hot enough to damage a wire. I've only been testing it off a variac at like 50V do far and always runs same way even tried 3 wires, revising cap, and reversing plug every time still backwards. my guess is red was to a main line then the other 3 that I got it to run are taps that would have gone to the red. is there any simple way to find a break or would that need to have the hole thing pulled apart? if involves a lot of work think just leave it runs use it for something maybe don't need fan anyways, but like to get working right be better if could make reversible also.
     
  2. electronis whiz

    Thread Starter Well-Known Member

    Jul 29, 2010
    519
    27
    ok I got some pics inside and out. I notices a few wires that were somewhat loose compared to the rest, but seemed connected.
     
  3. electronis whiz

    Thread Starter Well-Known Member

    Jul 29, 2010
    519
    27
    just goggled the model # a lot of people having issues with this motor. from many types of lasko fans. looks like most are just replacing whole thing or if they can getting a new motor of some sort.
     
  4. electronis whiz

    Thread Starter Well-Known Member

    Jul 29, 2010
    519
    27
    ok guess those are pretty bad looked ok in small version in software, but guess should expect that from an old webcam.
     
  5. Metalmann

    Active Member

    Dec 8, 2012
    700
    223
    Using spaces and paragraphs, can be a fun thing;)!
     
Loading...