octo-part (no dash) replaced with stars?

Discussion in 'Feedback and Suggestions' started by SgtWookie, Oct 26, 2009.

  1. SgtWookie

    Thread Starter Expert

    Jul 17, 2007
    22,182
    1,728
    Earlier today, I tried to post a link to a datasheet contained on the octo-part site, and the octo-part portion of the url was replaced with ********.

    I don't know why this website would be unsuitable for mention in the AAC forums. It was started by three college students, little to no advertising, is a free resource, and I've found it very useful in tracking down parts and datasheets.

    I suggest removing the word octo-part (no dash) from the filter.

    ********.com
     
    Last edited: Oct 27, 2009
  2. Wendy

    Moderator

    Mar 24, 2008
    20,765
    2,535
    What was the part you were trying to post? As an experiment I'm trying to post this site below on this post.

    http://********.com/

    *********************

    Interesting. Looks like a google search engine, which is probably not an accident.
     
  3. SgtWookie

    Thread Starter Expert

    Jul 17, 2007
    22,182
    1,728
    Bill,
    It was a link to a datasheet for an STK4432 audio amplifier.

    Another test:
    ********.com
     
    Last edited: Oct 27, 2009
  4. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    Wook, the reason octo-part (without dash) is *'d out is because we recently had a bout of shotgun spam from several accounts advertising the site across the forums. The legitimacy of the site is irrelevant when there are several new accounts being registered each day each to spam the forums with octo-parts links.

    In light of its characteristic of few ads, being free at the point of use, and the commendation of someone such as yourself, I am willing to de-censor octo-parts. Should the site be shotgunned over the forums, like it was last time, I will recensor the site permanently.

    Seem fair?

    Dave
     
  5. SgtWookie

    Thread Starter Expert

    Jul 17, 2007
    22,182
    1,728
    Dave,
    Thanks kindly for your response.

    I had no idea that the spam situation occurred, nor just as importantly WHY it would have occurred. I've found it a very useful site for the reasons I've mentioned; I believe I've also mentioned it in the Electronic Resources forum.

    If spam posts with links to that site appear again, I would very much appreciate it if I could be made privy to the contents of said posts, and whatever else can be provided about the origination point of the post; the latter being quite important in tracking down the offending party/parties.

    I think that once the offending party can be identified (it may take a number of spam posts), the problem can be stopped quite quickly with a bit of cooperation from the owners of the Octo-part site.
     
  6. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    No problems, we obviously delt with that particular spam attack so have no reason to believe it should happen again from the same source.

    I have uncensored the octoparts site so all should work as before. Should it happen again I will be in touch. I have looked around the site and have no reason to believe there is anything untoward.

    Thanks.

    Dave
     
Loading...