Not getting e-mail notifications

Discussion in 'Computing and Networks' started by jpanhalt, Jul 12, 2009.

  1. jpanhalt

    Thread Starter AAC Fanatic!

    Jan 18, 2008
    5,680
    900
    Is anyone else having a problem getting e-mail notification for subscribed threads?

    I have tried different settings; disabled e-mail, logged off, logged on, and re-enabled e-mail; and two different e-mail accounts.

    Nothing seems to be working. This problem seems to have started in the last week or so.

    John
     
  2. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    Could this be to do with you changing your e-mail earlier this week?

    I will await to see if anyone else is having problems to see if it is a wider issue. I don't use the Subscribed Threads feature so can't check myself at this point.

    Dave
     
  3. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    As a curiosity John, are you receiving any e-mail correspondence via the forums?

    If you want to check, let me know and I'll send an e-mail via the forums to test.

    Dave
     
  4. jpanhalt

    Thread Starter AAC Fanatic!

    Jan 18, 2008
    5,680
    900
    Actually, the reason I changed my e-mail was because I wasn't getting notifications. I thought it might have something to do with the other domain, and the notices were bouncing. I have been getting notices from other forums, however.

    I use the "new post" search religiously. It is invaluable for saving time.

    John
     
  5. jpanhalt

    Thread Starter AAC Fanatic!

    Jan 18, 2008
    5,680
    900
    BTW, PMs seem to come through just fine. It seems to be just notifications of new posts to subscribed threads that are affected.

    John
     
  6. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    John,

    I have sent you a test e-mail via the forums. Let me know if you receive it. Thanks.

    Dave

    EDIT: I have subscribed to this thread so I can monitor this. I have used instant e-mail notification, so can you throw up a test message on this thread too. Thanks.
     
    Last edited: Jul 12, 2009
  7. jpanhalt

    Thread Starter AAC Fanatic!

    Jan 18, 2008
    5,680
    900
    By my clock, it has now been about 10 minutes, and that e-mail has not arrived. I checked my e-mail settings, and there are no filters that should have blocked it.

    John
     
  8. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    Hmm, well I have just received the notification from this thread, so the subscription system is working. The fact that you have not received the test e-mail, along with the problems you are experiencing with subscribed threads indicates that the problem is in the channel from AAC to your e-mail.

    I wonder if the e-mail address we have on the database for you is correct. Would you be ok to PM me the e-mail address you are expecting to receive the e-mails on so I can check the address is correct?

    Thanks.

    Dave
     
  9. jpanhalt

    Thread Starter AAC Fanatic!

    Jan 18, 2008
    5,680
    900
    PM sent.

    John
     
  10. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    Thanks John.

    I received the notification e-mail for this post too.

    The e-mails addresses are correct. I have reset the e-mail address for your account. Lets see if it is a momentary glitch in the system.

    Subscribe to this thread and let me know - I will post a reply and see if it works.

    Dave
     
  11. jpanhalt

    Thread Starter AAC Fanatic!

    Jan 18, 2008
    5,680
    900
    Thread tools show I am already subscribed. This post should ensure that.

    John
     
  12. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    Test post...

    Have you received an e-mail notification in response this?

    Dav
     
  13. jpanhalt

    Thread Starter AAC Fanatic!

    Jan 18, 2008
    5,680
    900
    Not yet.

    John

    Edit: A few years ago, my ISP had my daughter's IP on a spammer black list. I got no e-mails from her and there was no indication anything was being blocked. Maybe something similar is happening here.
     
  14. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    Strange. Sounds like there is still a problem.

    Do you have another e-mail address I can try? The other address on the PM perhaps? (Just trying to see if its something with your account).

    Dave
     
  15. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    Interesting. Sounds plausible.

    Could you find out if which, if any domains, are likely being blocked?

    Dave
     
  16. jpanhalt

    Thread Starter AAC Fanatic!

    Jan 18, 2008
    5,680
    900
    1) Yes, please try the other e-mail I sent you. I get important stuff all the time from there. I don't use it very often when registering at Internet sites to avoid spam.

    2) Apparently the blacklist service my ISP subscribes to is several pages. The problem with my daughter lasted about 48 hours, until it was updated. Can you PM me the IP from which e-mail notifications come? I will check tomorrow morning with my ISP whether that IP is listed.

    John
     
  17. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    Changed. Try it now.

    Thanks. The IP should be in the header. Let me know if you can't find it.

    Dave
     
  18. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    Check your PM.

    Dave
     
  19. jpanhalt

    Thread Starter AAC Fanatic!

    Jan 18, 2008
    5,680
    900
    Thanks for the IP. I will check tomorrow when my ISP's tech service is open. No e-mails yet from your side of the Atlantic.

    Maybe the problem will self correct. In the meantime, I will use the new posts tool.

    Have a good evening.

    John
     
  20. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    I think that is a sensible course of action. I know the service works from the AAC side, but their appears to eb something between AAC and yourself that is presenting an issue on 2 different e-mail accounts.

    Let me know if you want me to change your user account e-mail back to the original address (I know you have been experiencing issues so I will change it back manually via the AdminCP).

    Thanks. I'm off to bed now, but will check back in tomorrow.

    Dave
     
Loading...