non-inverting summing amplifier

Discussion in 'The Projects Forum' started by chudiandeyu, Jan 6, 2011.

  1. chudiandeyu

    Thread Starter Member

    Oct 26, 2010
    36
    0
    Hello
    I am making a circuit with non-inverting summing amplifier in prototyping board.
    When I was testing the circuit, two input of the summing amplifier were 133mV and -125mV, but after summing the output value was -258mV, it looks like the amplifier inverted 133mV to -133mV then add the two signal together... I repid the testing many times and checked all the connection of the circuit, but still give the same output...
    Anybody had the same problem? Or knows what might be the reason cause this problem?
    Thanks a lot!!!
     
  2. beenthere

    Retired Moderator

    Apr 20, 2004
    15,815
    282
    Can you post the circuit?

    Summing amps are nearly always inverting. Each input sees 0 volts at the summing junction, so the summed signals have no effect on each other.
     
  3. #12

    Expert

    Nov 30, 2010
    16,257
    6,758
    The results you are getting are exactly right for an inverting summing amplifier. Apparently you built it correctly and simply do not understand it.
     
  4. Ron H

    AAC Fanatic!

    Apr 14, 2005
    7,050
    656
    133mV added to -125V is 8mV. An inverting summing amp would make that -8mV. Our OP got -258mV.
    It appears to me that measurement error(s) are involved.
    Chudiandeyu, we need to see a schematic of the circuit you used.
     
  5. #12

    Expert

    Nov 30, 2010
    16,257
    6,758
    Oops. Caught me making a mistake...again!
     
  6. chudiandeyu

    Thread Starter Member

    Oct 26, 2010
    36
    0
    how to upload a picture?
     
  7. chudiandeyu

    Thread Starter Member

    Oct 26, 2010
    36
    0
    Hi, thanks for all your answers, I already solved the problem :)
    there is one point for the input signal i didn't solder well, so one of the signal cannot go to the summing amplifier. After i fixed the soldering, it is working well now :) It was really stupid of me ~~
    Thank you all
     
Loading...