no "test equipment" forum?

Discussion in 'General Electronics Chat' started by bill l, Oct 21, 2009.

  1. bill l

    Thread Starter Member

    Oct 11, 2009
    i only ask because of the obvious that t.e. is a basic necessity in troubleshooting and building, and, that i wanted to brag about 2 new pieces of gear that i scored dirt cheap.

    1st up is a wavetek 23 synthesized fuction generator and the 2nd being a hp 3311a function generator.

    the wavetek has an issue with the ttl and ecl outputs, which i believe could be as simple as the fuses for each, but could be the one nand gate that drives both outputs, either way, i suspect a cheap repair.

    the hp has an issue with the frequency dial, which possibly could be soemthing as simple as being dirty.

    both were purchased for the low price of $30.00!!!!

    yep, i am very happy as i did not have a generator prior to these.

  2. SgtWookie


    Jul 17, 2007
    Until you fix them, you STILL don't have a function generator. ;)

    Here's your first stop:

    While you may not find your exact model(s), there are numerous similarities between various models. They'll help you a great deal in sorting things out.
  3. bill l

    Thread Starter Member

    Oct 11, 2009
    hey sgt,

    already have the specific service manuals for both of these units.

    i have bought "broken" equipment from these guys before for really cheap prices as they are pretty much just "liquidators" and those have been extremely cheap fixes.

    based on the service manual for the wavetek, the ttl and ecl outputs are fed by a 74s140. will poke around later and let you know how it goes.

  4. someonesdad

    Senior Member

    Jul 7, 2009
    To answer your original question, I suspect there's no T&M forum simply because it's a pretty small fraction of the topics of discussion. Peruse the new topics for a month or two and you'll see it's so.