Newbie needs help

Discussion in 'Homework Help' started by Mercie, Feb 8, 2009.

  1. Mercie

    Thread Starter New Member

    Feb 8, 2009
    2
    0
    Hi all,

    First I'd like t apologize if I'm posting in the wrong forum. Second I'd like to thank you from taking the time to read my homework problems and sharing knowledge.

    Here is my homework problem.






    * You will be asked to design a control system line diagram. Information will be given on how the system should work. It is your responsibility to troubleshoot or make necessary changes if it does not work.



    1. When a target on a conveyor is detected by sensor 1 , it stops the conveyor after 6 seconds. As soon as the conveyor stops, a solenoid valve is activated treating the target with hot steam for 10 seconds. After the hot steam treatment, the conveyor moves again. Include a start/stop station to manually start and stop the system.








    PS. I can connect and follow the diagrams schematic, but to design, I'm just not there yet. I'm still in learning stages. Anyone has any ideas please help. I can draw line diagram just to make the motor run by pressing the start button, and stop the motor when press stop button. But when I try to draw a sensor using IPR (Interpulsing relay) to sense an object, the motor keeps running.
    :(I've pulling my hairs in the lab for hours, still can't get it and just don't understand how to draw and make it work just yet. Well if I have a complete drawn diagram, I don't have problems with connecting and make it work. This is just problem #1, there are more :(
     
  2. beenthere

    Retired Moderator

    Apr 20, 2004
    15,815
    282
    This sounds like it's running in a simulator. Is that the case? And can you tell us something about it?
     
  3. Mercie

    Thread Starter New Member

    Feb 8, 2009
    2
    0
    I don't know how this may sound but I have to draw line diagram using TR ( Time Relay) , TON (a control delay ON operate) , TOFF (a control delay ON Release) . CR( Control Relay).



    When press start the motor turns ON and the green light stays ON , until I flag the sensor the motor will stop for 6 seconds and the red light comes ON. The Green light stays ON as well. During this stop the solenoid valve is activated to do the job what it needs to do for 10 seconds. Then the motor starts to run again until I flag the sensor again or when I press stop button.





    Am I sound confusing? :)I think I am
     
Loading...