Need help wiring a 3 speed fan with capacitor

Discussion in 'General Electronics Chat' started by Gdrumm, Aug 11, 2015.

  1. Gdrumm

    Thread Starter Distinguished Member

    Aug 29, 2008
    684
    36
    It is a small 20 " floor fan, which was disassembled when I got it.
    I think someone tried to re-wire it and couldn't get it to work.
    It may have a bad cap, or thermal fuse.

    It says Model HV20G

    The fan motor is 110v.
    The motor has: 1 white (twisted with White 110), 1 black (disconnected), 1 blue (twisted with 2 yellow), 1 red (disconnected), and 2 yellow (twisted together with the blue wire).

    The switch (all wires are cut and stripped) has L= Black, 1= White, 2=White, 3= Blue

    The capacitor is a 10uF, 250v.
    It has 2 black wires, 1 goes to a blue cut wire, and 1 goes to a yellow cut wire.
    Black 110 is disconnected.

    I found out it is a PMX (Wal Mart) HV20G

    I have attached a crude drawing of what I am seeing.

    Thanks,
    Any help appreciated.
    Thanks,
    Gary
     
    Last edited: Aug 12, 2015
  2. Gdrumm

    Thread Starter Distinguished Member

    Aug 29, 2008
    684
    36
    So, I found an Industrial Fan being throw away at work, with the identical wiring.
    Here is how it is supposed to be wired up.
    Yellow and Yellow go to the two leads on the Capacitor.
    White from the motor goes to white 110v in
    L on the switch goes to black 110v in
    1 on the switch goes to Red
    2 on the switch goes to Blue
    3 on the switch goes to black from the motor
    And of course Green (not shown here) goes to ground.

    I like posting it here, because now someone else can benefit from it.
    I might forget in a week or month or year from now, so it's here for me too.

    Thanks for looking.
     
  3. Gdrumm

    Thread Starter Distinguished Member

    Aug 29, 2008
    684
    36
    I got it wired, but it doesn't work.
    So I took the motor apart and found a bad Thermal Fuse buried deep in the windings.

    How critical are the bindings of the windings?
    I had to cut a bunch of varnished strings to get to the fuse.

    I do know to reseat the new fuse in a sheath, butted up against the windings. I've done that before.
    I've used cable ties to re-secure everything before, but I never disrupted this much stuff.
    I don't think I broke any wires.

    Any thoughts or concerns?
    I'll post back
     
  4. paulktreg

    Distinguished Member

    Jun 2, 2008
    611
    120
    When you can (could) buy one for £25.00/$40.00 I wouldn't bother with a repair. Not worth it in my opinion, but that's just me. ;)
     
  5. Gdrumm

    Thread Starter Distinguished Member

    Aug 29, 2008
    684
    36
    Another first for me.
    It still didn't work, and I noticed some kind of tab built into the 110 plug.
    I slide it open and discovered it is supposed to have a tiny fuse inside the plug.
    Has anyone ever seen that before?
    What is that all about?
    Any ideas on an amp rating?

    I doubt if I have a fuse that small.
     
  6. Gdrumm

    Thread Starter Distinguished Member

    Aug 29, 2008
    684
    36
    Here is the plug
     
  7. Gdrumm

    Thread Starter Distinguished Member

    Aug 29, 2008
    684
    36
    It's all good.
    I didn't have a fuse, so I substituted with a 1/4" roll pin, cut to length, and the motor is now running good.

    Nice little fan, I just might keep this one.

    Thanks for looking.
    Gary
     
  8. Gdrumm

    Thread Starter Distinguished Member

    Aug 29, 2008
    684
    36
    Last update,
    It's cleaned & re-assembled.

    Wow, this little fan really moves some air.

    Might be a good buy at Wal-Mart, and if it suddenly stops working, remember that there is a fuse in the plug that might be blown.

    Next time I am at WM, I think I will buy a fuse or two, and make this fan right (no roll pin).

    Gary
     
  9. Gdrumm

    Thread Starter Distinguished Member

    Aug 29, 2008
    684
    36
    I find some tiny embossing on the plug which says 7 amp.
    FYI,
     
  10. MaxHeadRoom

    Expert

    Jul 18, 2013
    10,511
    2,369
    If it ever pulls ~ 900 amps you will be OK.:p
    Max.
     
  11. Gdrumm

    Thread Starter Distinguished Member

    Aug 29, 2008
    684
    36
    I'm going to buy a proper fuse today when I go to Lowes.
    (Grin, I don't know how to attach emotocons?)

    Thanks,
     
  12. MaxHeadRoom

    Expert

    Jul 18, 2013
    10,511
    2,369
    The smilie :) face in the options bar above the post.
    Max.
     
Loading...