My new acquisition - Rigol DS1102E -and a few questions

Discussion in 'General Electronics Chat' started by spinnaker, Nov 7, 2012.

  1. spinnaker

    Thread Starter AAC Fanatic!

    Oct 29, 2009
    4,884
    1,005
    Saelig has a great deal on the Rigol DS1102E and I just couldn't resist. It just came in yesterday and I am still getting used to it but so far I like what I see.

    It came with a nice case and a nifty "swiss army" knife.

    [​IMG]

    [​IMG]


    [​IMG]


    A few questions:

    1. I can't seem to get UltraScope working. When I go to refresh the wave form screen, I get "Connect oscilloscope first!". The scope is connected to USB and I can see it as a camera device in Windows 7. Anyone know if the DS1102E is supported by Ultrscope?

    2. Speaking of the camera device. What is it's purpose? I can't seem to see any files when I save a wave file. I would think a useful purpose would be use it to transfer files to the PC and avoid having to use a thumb drive.

    3. I get these artifacts at the top and bottoms of all of the waves. Is this normal? Not sure if it can be seen here:

    [​IMG]
     
  2. ErnieM

    AAC Fanatic!

    Apr 24, 2011
    7,387
    1,605
    Nice acquisition. I am officially jealous.

    I don't see the artifacts you speak of, even after enlarging the image.
     
  3. spinnaker

    Thread Starter AAC Fanatic!

    Oct 29, 2009
    4,884
    1,005
    Looks like maybe noise along the tops and bottoms of the wave.


    It might show up better here with he display stopped.



    This is from the probe compensation output of the scope.

    [​IMG]
     
  4. kubeek

    AAC Fanatic!

    Sep 20, 2005
    4,670
    804
    Notice that almost all scopes have only 8 bits of vertical resolution, so the artifacts you speak off migh just be noise that gest quantized into two pixels instead of one. Maybe try turning on averaging if the scope has it. How much did it cost you?
     
  5. spinnaker

    Thread Starter AAC Fanatic!

    Oct 29, 2009
    4,884
    1,005
    Only $399 down from $799, I think Rigol cut the price. But add the case from Saelig and I think it is a pretty good deal. Though I wonder what I might do with the case.

    I have made a service call with my Tek to troubleshoot a friend's depth sounder though I never made use of the scope.
     
  6. spinnaker

    Thread Starter AAC Fanatic!

    Oct 29, 2009
    4,884
    1,005
    Not seeing the "noise" with my Tek. "Noise" is even a bit worse when I take the output from the Tek.
     
  7. Jony130

    AAC Fanatic!

    Feb 17, 2009
    3,957
    1,097
    This is how this "Noise" look at my Rigol. I bought it in May. And so far everything works fine.

    [​IMG]

    [​IMG]

    So this "noise" is normal and this noise is smaller then 10mV.
     
    Last edited: Nov 8, 2012
  8. vk6zgo

    Active Member

    Jul 21, 2012
    677
    85
    If you go to EEVblog,you will find a lot of discussion on these "apparent noise" artifacts--well worth looking on that site.
     
  9. spinnaker

    Thread Starter AAC Fanatic!

    Oct 29, 2009
    4,884
    1,005
    Yeah I have been over there. I posted my issue about Ultrascope but so far no response.

    I found out it is an issue with the USB drivers and Windows 7. Rigol even has a PDF about it on their website but every blasted pdf on their site appears to be corrupted! :mad:
     
  10. Jony130

    AAC Fanatic!

    Feb 17, 2009
    3,957
    1,097
    Last edited: Nov 9, 2012
  11. spinnaker

    Thread Starter AAC Fanatic!

    Oct 29, 2009
    4,884
    1,005
  12. vk6zgo

    Active Member

    Jul 21, 2012
    677
    85
    Don't just wait for a response on EEV blog, look at the older postings on that forum,as it has definitely been talked about.

    Have a look at the index of Dave's video Blogs.
    When you find some about the Rigol 'scopes,you can then look in "Blog Specific" under that Blog number.

    "Mechatrommer" had a lot of fun learning about his Rigol,so if you look for his posts you may find what you need.

    I was also involved in some of the threads under the same nickname as here,although I don't have a Rigol.
     
  13. spinnaker

    Thread Starter AAC Fanatic!

    Oct 29, 2009
    4,884
    1,005
    Yep. already did that. I found several "solutions" all over the place. None of them except running under XP would work.

    I even called Rigol and the person that answered my call was pretty much clueless.

    This should not be that hard. It should work out of the box. It is mot like Windows 7 just came off the printing presses or something.
     
Loading...