My microphone won't record voices.

Discussion in 'General Electronics Chat' started by ayame67, Aug 22, 2011.

  1. ayame67

    Thread Starter New Member

    Aug 22, 2011
    4
    0
    Help me, a few days ago i got a plug-and-play microphone and it works just fine with a single exception... it will record my voice but really really low, like a whisper even though i'm almost shouting, instead it records music that comes from my boxes, no matter how low it is quite loudly.
    I tried lots of things, but nothing works.
    - I plugged it in the correct hole
    - I use skype and the mic settings there are at max
    I received from someone advice that i could get the microphone louder by going to audio-> advanced etc etc.
    but i cannot pull the line up, look :
    [​IMG]
    Maybe it's something wrong with the audio driver? I remember trying to update it 2 days before i got the mic, but i don't really know if it did get updated it or not.
     
  2. SgtWookie

    Expert

    Jul 17, 2007
    22,182
    1,728
    Here is a Wiki entry on sound cards: http://en.wikipedia.org/wiki/Sound_card
    Are you certain that the microphone plug is in the pink sound card jack?

    I have had troubles with Realtek sound card drivers and mixer not working properly sometimes. Usually, re-installing the Realtek drivers fixes the problem.
     
  3. ayame67

    Thread Starter New Member

    Aug 22, 2011
    4
    0
    Really 8D? I have Realtek drivers QQ
    and yes it's in the pink jack
     
  4. tom66

    Senior Member

    May 9, 2009
    2,613
    214
    On some Realtek chipsets it is possible to change the microphone jack to a line in jack. Check you haven't done this accidentally.
     
  5. debjit625

    Well-Known Member

    Apr 17, 2010
    790
    186
    The image of the window you posted is not from Realtek audio,its provided by your OS for general audio settings,and I don't think you have any audio driver problems as if it would be like that then you would also get problems with your sound output.But may be its an audio driver problem.I see a very weird stuff in your window it's in an another language other than english or you have installed a different language.It seems its Win7 is it?I use WindowsXP it may be a bit different but it will something alike,go to control panel and select any option for "Sounds and Audio Devices" their you will find settings for sound recording under Audio tab ,click the volume button and from their a new window will come up their you have to check the "Select" CheckBox under Microphone.

    You can do the same from the window shown above but the language is different,in english its like this select menus Options>Properties>Select Recording check button>Check Microphone and click Ok button ,then a new window will come up select the Micropnone by checking the select check box and increase the slider to full.

    Good Luck
     
  6. ayame67

    Thread Starter New Member

    Aug 22, 2011
    4
    0
    @ Sgt: I re-installed the audio drivers but it's still the same.
    @deb: that is russian while this is wierd language:
    [​IMG]
    Also, as you can see, even though my mic is plugged in, there's no sign.
    I use Windows XP too.
     
  7. ayame67

    Thread Starter New Member

    Aug 22, 2011
    4
    0
    nvm problem solved.
     
  8. tom66

    Senior Member

    May 9, 2009
    2,613
    214
    Care to share how you solved it?
     
Loading...