My ATA PAP2T-NA Adapter Bricked, I want to fix

Discussion in 'General Electronics Chat' started by tester2, Aug 15, 2013.

  1. tester2

    Thread Starter Member

    Mar 11, 2010
    56
    0
    hi guys i need your help, i got PAP2T-NA which is not working, just hang on 2 Lights on it 1 is Red & 1 is Green.

    So i like to know how to fix this PAP2T.

    I am attaching Photo, please have a look.

    Thanks for your replies
     
  2. tester2

    Thread Starter Member

    Mar 11, 2010
    56
    0
    hi there, sorry for the delay. Because i don't have the proper Tools to do this Project. So i order this to Tools currently (I will get soon this on my Door), all shows in Pictures.

    As well as I attach the Picture of PAP2T Motherboard.

    I already got a Multimeter.

    Hopefully waiting for your reply.

    Thanks
     
    Last edited: Aug 18, 2013
  3. Tealc

    Member

    Jun 30, 2011
    140
    10
    Is that the picture of your defective board?
     
  4. tester2

    Thread Starter Member

    Mar 11, 2010
    56
    0
    yes the 2nd & 3rd is the front & back of my defective Board PICTURE, most likely the CHIP is having POOR Soldaring, because of this reason that behaves like that.

    I don't know which side that CHIP, so i took Picture of both side & Post here.

    For Fixing this Board, I order Soldaring Iron Station, which shows in 1st picture, so i will received that soldaring station on my DOOR any time in next week,.

    Please let me know, which one is the CHIP & How to find out the Problem on this BOARD.

    Thanks
     
  5. markdem

    Member

    Jul 31, 2013
    73
    38
    Hmm, first slow down.

    Have you rest the ATA back to default? There is a button on the back that you hold down for 10 seconds. It will clear any config and return it back to new.

    After that, see if you can see the device on the network. If you have a DHCP server, look for the MAC address in the address table.

    We need more information on what the fault is to be able to help you.

    Also, this is a very cheap ATA. It would cost less then the soldering station you just bought and I would just replace it. I hate saying that as I love fixing things, but sometimes you just got to throw it way.

    Good Luck.
     
  6. tester2

    Thread Starter Member

    Mar 11, 2010
    56
    0
    i appricate for your help, this ATA dosen't have any RESET button. So i can't reset it.

    Thanks for your suggattion, i already placed an order my shipment on the way, so i want to continue to FIX this Board with the above soldaring Station.

    I don't know , where is the CHIP which is having all the Software, that one having POOR soldaring, so may be i have to HEAT it UP with the above Soldaring Starion, so that all the pins get properly connected with solder.

    Thanks
     
  7. rogs

    Active Member

    Aug 28, 2009
    279
    37
    That PCB was manufactured using an automatic component placement system and then flow soldered. A soldering station, like the one you have shown, is not suitable for 'repairing' PCBs of this type.

    Best advice would be to return the item unopened, and use the refund money to buy a new unit, as suggested by markdem.

    I don't want to seem negative, but you really have virtually zero chance of fixing that PCB with a soldering iron.....especially if it's your first project. (Which seems likely, as you're needing to buy a soldering iron)
     
  8. tester2

    Thread Starter Member

    Mar 11, 2010
    56
    0
    i don't think they will give me my Money Back, beause the SHIPPING & HANDLING COST etc, they will cut off or took this money with me,. So i am in the MIDDLE,

    So i want to give a try to fix it, so if you know where is the CHIP which is having all the software part hold inside, that CHIP i want to HEAT it UP , so that it can attach to solder properly,.

    So if you know, let me know the CHIP, i will give a try.

    Thanks
     
Loading...