multisim

Discussion in 'The Projects Forum' started by moussaoui, Mar 9, 2013.

  1. moussaoui

    Thread Starter New Member

    Feb 28, 2013
    29
    0
    I am new in multism and I must realize the diagram below for a generator Frequency Tolerance, I already realize this scheme and when I do the simulation I find faults and I do not know how so if he likes resourde help me
     
  2. crutschow

    Expert

    Mar 14, 2008
    13,045
    3,244
    What faults do you find? Post the simulation results.
     
  3. moussaoui

    Thread Starter New Member

    Feb 28, 2013
    29
    0
    you find the results of the simulation with defect.
     
    • def.png
      def.png
      File size:
      175.9 KB
      Views:
      44
    • sche.png
      sche.png
      File size:
      234.6 KB
      Views:
      30
  4. crutschow

    Expert

    Mar 14, 2008
    13,045
    3,244
    I don't see the errors. What type of errors?

    I noticed R3 is a potentiometer with the wiper open so it doesn't do anything. If you want a variable resistance there you need to connect the wiper to one end of the pot.
     
  5. moussaoui

    Thread Starter New Member

    Feb 28, 2013
    29
    0
    here you will find an image indicates the errors of my scheme forms of Caraux bleux
     
  6. praondevou

    AAC Fanatic!

    Jul 9, 2011
    2,936
    488
    The blue dots are the connections between the component pins and nets. There are absolutely normal. If Multisim cannot simulate a circuit it will show you a window with an error description. You will most often encounter "timestep too small" for example. In your picture you selected all component and nets, therefore it shows the blue dots.

    If it cannot simulate something it could also just sit there and do nothing.

    Connect an oscilloscope to the output.

    I also recommend using a power supply of 15V for the 555 if you use 15V CMOS gates. Even if it works it's still a good practice. I noticed that Multisim seems to use the input threshold voltages of a gate supplied with 15V (in case of the 15V CMOS gate) even if you use input voltages that come from another source (like 12V).
     
  7. moussaoui

    Thread Starter New Member

    Feb 28, 2013
    29
    0
    thank you for the answer , I changed the voltage of 12 V to 15 V for the 555 but I can not do a simulation I always find the same errors and I do not know how resourdes if you have any ideas to help me if you can wants to please because I have printed in the circuit as soon as possible.
     
  8. patricktoday

    Member

    Feb 12, 2013
    157
    42
    You have not posted any image that shows errors or faults. You posted an image that says "default" for the display color, you're not referring to that, are you? As praondevou suggested, please attach the oscilloscope to the output of your circuit to view your results.
     
  9. moussaoui

    Thread Starter New Member

    Feb 28, 2013
    29
    0
    I put the oscilloscope in the output of my circuit but when I do I receive two simulation message that you'll find below joints.si you have an idea about the two messages tell me please.
     
  10. patricktoday

    Member

    Feb 12, 2013
    157
    42
    Please post the two error messages you received.
     
  11. moussaoui

    Thread Starter New Member

    Feb 28, 2013
    29
    0
    sorry I forgot to publish
     
  12. praondevou

    AAC Fanatic!

    Jul 9, 2011
    2,936
    488
    Start by connecting the wiper terminal of the potentiometer to one of the other two terminals.
    If this doesn't help try to replace the crystal with a resistor and re-run the simulation.
     
  13. praondevou

    AAC Fanatic!

    Jul 9, 2011
    2,936
    488

    Also post your Multisim file here. I can check it on my computer.
     
  14. moussaoui

    Thread Starter New Member

    Feb 28, 2013
    29
    0
    I replaced the crystal by a resistance remains the same thing it not work, I do not know why
     
  15. moussaoui

    Thread Starter New Member

    Feb 28, 2013
    29
    0
    thank you you'll find in this post the diagram I need to realize my project and if you need any information tell me I will always be logged into the forum and thank you once again
     
  16. praondevou

    AAC Fanatic!

    Jul 9, 2011
    2,936
    488
    Post the Multisim file here. I don't want to draw the whole circuit.
     
  17. moussaoui

    Thread Starter New Member

    Feb 28, 2013
    29
    0
    I compressed the program to send but will not uploaded can you send me your email if you went for to send the programme
     
  18. praondevou

    AAC Fanatic!

    Jul 9, 2011
    2,936
    488
    Only the schematic file. Save your schematic and post the file you just saved. It has an extension like "ms11" for example.
     
  19. moussaoui

    Thread Starter New Member

    Feb 28, 2013
    29
    0
    I registered form in MS 11 but it will not download it can be a great ability if he wants to please give me your email address so I can send you my program if he pleases
     
  20. praondevou

    AAC Fanatic!

    Jul 9, 2011
    2,936
    488
    I sent you a message.

    Just make a zip of your ms11 file and upload it.
     
Loading...