Multisim - capacitor collapsed

Discussion in 'Homework Help' started by user123456, Mar 31, 2014.

  1. user123456

    Thread Starter New Member

    Jan 26, 2014
    12
    0
    I'm suppose to take the readings from the multimeter for current but the capacitor is not working. What's the cause of this?

    One more question is there way to figure out the phase angel from multisim?
     
    Last edited: Mar 31, 2014
  2. shteii01

    AAC Fanatic!

    Feb 19, 2010
    3,399
    497
    I think I am missing the symbol for capacitor.

    I think the easiest way to get phase angle is to use plots. The plot tool has traces? You can place the traces at the points, this will give you to values of time, use these values to calculate time delay, then use time delay to calculate phase angle. Here is the explanation: http://www.sengpielaudio.com/calculator-timedelayphase.htm
     
  3. crutschow

    Expert

    Mar 14, 2008
    13,056
    3,245
    The symbol for your capacitor does not look like a capacitor. Actually I don't really see a symbol, just a short red line parallel to the wire connection. :confused:

    You can calculate the phase angle from the Power Factor reading in the Wattmeter. Alternately you can use the oscilloscope to view the current (using the current to voltage souce) and voltage waveform and measure phase-shift from that.
     
  4. user123456

    Thread Starter New Member

    Jan 26, 2014
    12
    0
    Yeah because my capacitor collapsed as soon as i ran the simulator, it changed the symbol.

    Sorry i should have provided a better description.

    Thank you, now i can figure out the phase angle.
     
    Last edited: Mar 31, 2014
  5. BytetoEat

    New Member

    Mar 5, 2014
    25
    5
    lol.. i find it funny that multisim will collapse a capacitor!
     
Loading...