Motor not starting up!

Discussion in 'General Electronics Chat' started by Josh Boynton, Mar 23, 2013.

  1. Josh Boynton

    Thread Starter New Member

    Mar 23, 2013
    1
    0
  2. Wendy

    Moderator

    Mar 24, 2008
    20,764
    2,534
    Welcome to AAC.

    I found this thread moderated, and have approved it. New people frequently run into problems when trying to post links. Carry on.
     
  3. mcgyvr

    AAC Fanatic!

    Oct 15, 2009
    4,769
    969
    Don't think or know for sure? I'd be complaining to ebay and the seller if I bought a DOA motor and it was advertised as working,etc...

    Are you sure you even have it hooked up properly?
     
  4. tubeguy

    Well-Known Member

    Nov 3, 2012
    1,157
    197
    If you post a clear photo of how you have it wired along with which wire numbers are connected to each phase, maybe some one can help.

    Does it hum - or does it make no noise at all when power is applied ??
    With no power applied, does it spin freely when rotated by hand ?
     
  5. tinkerman

    Member

    Jul 22, 2012
    136
    34
    Is yours the exact same motor? The specs list the one in your link as 3 phase 230/460 volt. It won't run on ordinary household supply. It could be connected using a single to three phase converter but this size of motor isn't worth the effort and cost.
     
  6. GetDeviceInfo

    Senior Member

    Jun 7, 2009
    1,571
    230
    give us the voltage your using, and how you've connected what I assume is nine leads. Specify your overcurrent device and your starter overloads.
     
Loading...