Mint 17.01 Rebeca xfce

Discussion in 'Computing and Networks' started by frank55, Jan 18, 2015.

  1. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Hi guys I installed Mint 17.1 Rebeca XFCE on an Emachines with Intel P4 and every time i boot to the desktop i'm presented with the Terminal with this script" anybody knows how to get rid of it,it's annoying,thanks

    bash: /usr/bin/mint-fortune: No such file or directory
    frank@frank-desktop ~ $


    also want to share this with you guys, I installed Mint 17.1 Rebeca XFCE along side WIN XP with dual boot on my Laptop Sony Vaio VGN 195, Intel Centrino NON PAE CPU 1.5GHZ,1 Gb Mem with Force Pae,and you know what it installed great and runs great,and it's supported till 2019, while i had Xubuntu 12.04 that also run great but only supported till this coming April,since Ubuntu Products lack of NON PAE distros with support anymore , this is a great find,remind that i've tried all the Ubuntu distros and none installed in this NON PAE Pentium M. so anybody that has this old P M Machines it's good news.
     
  2. Setanta

    New Member

    Mar 12, 2012
    17
    4
    Have a look in /etc/bash.bashrc, you might find a line that looks like /usr/bin/mint-fortune.

    If there is just comment it out: #/usr/bin/mint-fortune or delete and the line and save the file.
     
  3. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Thanks Setanta; but i went the easy way out, re-installed Mint 17.1 and all good,besides i don't know how to do that in Mint, is that typing Nano /etc/bash.bashrc , like in Ubuntu?
     
  4. Setanta

    New Member

    Mar 12, 2012
    17
    4
    Yeah that's it. You may have needed to use sudo if you user didn't have permissions to modify the file e.g:

    sudo nano /etc/bash.bashrc
     
  5. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Thanks Setanta;
    (You may have needed to use sudo if you user didn't have permissions to modify the file e.g:)
    \
    I never understood this! i'm the only user and put my password and name when i installed OPS,also have to use SUDO when installing software,why is that? is there any other way that i don't have to use SUDO?
    and how i can have permissions to modify the file? thanks
     
  6. bertus

    Administrator

    Apr 5, 2008
    15,647
    2,346
    Hello,

    SUDO means as much as "SUperuser DO".
    With the SUDO command , you will get root rights for as long as the process takes.

    Bertus
     
  7. Brownout

    Well-Known Member

    Jan 10, 2012
    2,375
    998
    You can also type "su root" and enter the root password at the "password" prompt. That allows you to do administration tasks with root privileges so you don't have to type "sudo" for each command. Always make sure you cancel root privileges by typing "exit" or su <yourusername> Doing general computing tasks with while root can mess things up!
     
  8. tom_s

    Member

    Jun 27, 2014
    285
    333
    personal preferred option, not to actually create a root account

    sudo -s and put your password in again.

    instant root (proviso you listed in admin group)
     
  9. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Thanks guys for your expertise,i'm always learning apreciate
     
Loading...