Minor UI bugs in new theme

Discussion in 'Feedback and Suggestions' started by tjohnson, Aug 8, 2015.

  1. tjohnson

    Thread Starter Active Member

    Dec 23, 2014
    614
    121
    I've noticed some minor UI bugs in the new theme. I already reported ones that I thought were major, but wanted to wait a few months to report minor ones until the problems with the new theme were ironed out. Since I don't think minor issues merit their own individual threads, I'll consolidate them in this one.

    Issue #1: On the Recent Posts page (which the New Posts and Today's Posts buttons direct to), the second Mark Forums Read button is unnecessary:
    recent_posts.png

    Issue #2: On the All Watched Threads page, the Manage Watched Threads menu has an unwanted transparent area at the bottom:
    manage_watched_threads.png

    Issue #3: In a thread with a long title, the Reply to Thread button appears on top of some of the text:
    long_title.png
     
    Last edited: Aug 8, 2015
  2. tjohnson

    Thread Starter Active Member

    Dec 23, 2014
    614
    121
    Issue #4: Before voting in a poll, the choices appear at normal font size, but afterwards they're too large:
    poll_too_large.png

    I apologize if it seems like I'm always criticizing the AAC website. I don't deliberately hunt for bugs on it, but I also can't help but notice them.
     
  3. tjohnson

    Thread Starter Active Member

    Dec 23, 2014
    614
    121
    Issue #5: Sorry, one more that I forgot. When I reply to or edit a post (but not when I post a new thread) and click on the More Options button, the two checkboxes in the Options section are themed inconsistently:
    edit_options.png
     
    Last edited: Aug 8, 2015
  4. jrap

    Administrator

    Jun 25, 2006
    961
    200
    Thanks @tjohnson , will tackle these this week!
     
  5. tjohnson

    Thread Starter Active Member

    Dec 23, 2014
    614
    121
    Thanks! I wanted to add a few more that I remembered this morning.

    Issue #6: When posting a reply in a conversation, if I do something that makes the reply box expand, such as clicking on the Symbols button, it doesn't expand correctly:
    conversation_reply.png

    Issue #7: If I remember correctly, there used to be a link to the AAC Help at the bottom of the page. Since the theme change, however, I can't find any way to access the help, although the pages still exist.

    Update on #6: Just discovered that this also happens when posting a comment on a blog entry.
     
    Last edited: Aug 10, 2015
Loading...