Mark Forums Read, menu item

Discussion in 'Feedback and Suggestions' started by upand_at_them, Sep 30, 2016.

  1. upand_at_them

    Thread Starter Active Member

    May 15, 2010
    246
    29
    I noticed this recently. When my browser window is maximized the "Mark Forums Read" menu item appears at far left. But when I shrink the browser window to a certain point, the "Mark Forums Read" menu item disappears from the left and appears on the right under the "..." item. This is not intuitive at all.

    Can the forum software be modified?
     
  2. jpanhalt

    AAC Fanatic!

    Jan 18, 2008
    5,699
    907
    My browser (Chrome) doesn't have that "problem." Are you sure it is not a local settings problem on your machine?

    John
     
  3. nerdegutta

    Moderator

    Dec 15, 2009
    2,517
    785
    When you use "windowsed" view, the menu item furthest to the left get "hidden" under the "...". You can check it out by resizing the width of the window. Would it be better if the menu item furthest to the right got hidden? I do not know if that is possible, but perhaps if it's possible to reverse the order...

    I've tried on Firefox and Chrome - both on an Ubuntu installation.

    For me it's not an issue, as long as I know where to find it. :)
     
  4. bertus

    Administrator

    Apr 5, 2008
    15,648
    2,348
    Hello,

    I can not reproduce the problem with either browser I got on my OpenSuse linux desktop system.
    I have tried FireFox,midori,konquerer and chromium.

    Do you use a mobile browser?
    That might give an other view than the desktop browsers.

    On my phone, I do not get any buttons in the samsung internet app and have to use the menu to access the items.
    On the chrome app all looks like in the desktop version.


    Bertus
     
  5. upand_at_them

    Thread Starter Active Member

    May 15, 2010
    246
    29
    Happens in both Chrome and FireFox on my WinXP machines. I should point out that I'm using the "vB 3.x - Fluid" style in the forum preferences.
     
  6. bertus

    Administrator

    Apr 5, 2008
    15,648
    2,348
    Hello,

    The vB 3.x - Fluid is the old set-up.
    It is likely not to be updated anymore.
    You might contact @jrap about the issue.
    He has programmed the layouts.

    Bertus
     
  7. upand_at_them

    Thread Starter Active Member

    May 15, 2010
    246
    29
    Yeah, but I like the old layout. :)

    I'll look at the HTML and CSS sometime and see if I can figure it out. The funny thing is that the top menu bar (with Home, Forums, Gallery..." behaves correctly. That is, as you narrow the window the items on the right go into the "hidden" menu.
     
Loading...