LT Spice and Windows 7

Discussion in 'Computing and Networks' started by killivolt, Oct 16, 2013.

  1. killivolt

    Thread Starter Active Member

    Jan 10, 2010
    370
    317
    Ok, at home I have XP and Mac. I installed LT Spice on both, I added a diode 1n4007 to the .cmp, on both Systems with no trouble.

    But, then my work machine is Window 7, it will not let me set the files from Read only, it reverts back to read only.

    Does anyone now how to correct this?

    Should I just install XP and be done with it.
     
  2. shteii01

    AAC Fanatic!

    Feb 19, 2010
    3,395
    497
    I don't know, but... Do you have Administrator privileges on the win7 machine?
     
  3. killivolt

    Thread Starter Active Member

    Jan 10, 2010
    370
    317
    Yes, I turned of UAC, but didn't know I was supposed to restart the machine for it to take effect, doing so now.

    However, in the LT Spice groups on Yahoo, I read a post that windows doesn't like to have files placed in the x86 like LT Spice and will randomly deny privileges and rights of the administrator, when it wants to, you can uncheck read only and it will then re-check read only.

    Edit: A re-boot didn't help.
     
  4. djsfantasi

    AAC Fanatic!

    Apr 11, 2010
    2,810
    834
    Have you tried running LTSpice as Administrator? Right click on the program and that should appear as an option.
     
  5. killivolt

    Thread Starter Active Member

    Jan 10, 2010
    370
    317
  6. killivolt

    Thread Starter Active Member

    Jan 10, 2010
    370
    317
    So, I used the above fix, it didn't work on the .lib folder. This maybe because it adopts all the parent folders attributes. I'll try it on the parent folders and get back on it.
     
Loading...