Login Snag.

Discussion in 'Feedback and Suggestions' started by BR-549, Oct 31, 2015.

  1. BR-549

    Thread Starter Well-Known Member

    Sep 22, 2013
    2,004
    394
    I’ve been having some problems logging in. I get this code on a white screen.

    I get this code when I click on the login button.

    After a few tries, I get a login screen and I am able to log in.

    Sorry, I don’t know how to format the code.
     
  2. jrap

    Administrator

    Jun 25, 2006
    961
    200
  3. BR-549

    Thread Starter Well-Known Member

    Sep 22, 2013
    2,004
    394
    When you are not logged in....and you go to that page, that black circle at the top right, is a black rectangle.

    When I hover my cursor over the rectangle, I get a displaced drop down menu. The menu is about 2 in’s below the rectangle. AND when I move my cursor to select login from menu, the menu disappears.

    So I click on the rectangle itself, and I used to get the actual login screen. And I could login and it would go to my blue theme.

    Now I get the white code screen. When I backspace code page, I get a few orange screens telling me I don’t have permission. And then finally the orange home page, with a properly working drop down login menu.

    And after I login....it does not show my blue theme. Once I go to a forum or settings page.......it goes to blue.

    If I keep my browser open, it’s not necessary to repeat, but is needed if browser is restarted.

    As best I can remember, it’s been for a week or maybe a little longer.

    Win7 pro 64 and ff browser. Nothing new here except for updates.

    Thanks, jrap.
     
    jraptest'22 likes this.
  4. DerStrom8

    Well-Known Member

    Feb 20, 2011
    2,428
    1,328
    Interesting that it only displays the CSS....
     
  5. jraptest'22

    New Member

    Jul 22, 2009
    2
    0
    It's actually the JSON for our menu
     
  6. DerStrom8

    Well-Known Member

    Feb 20, 2011
    2,428
    1,328
    Ahh, looked like CSS at first glance.
     
  7. BR-549

    Thread Starter Well-Known Member

    Sep 22, 2013
    2,004
    394
    I just logged back in without browser restart. I get the proper menu, but when I click on login, I am returned to the orange screen with Round Black Circle.

    Then if I click on anything, I get a not logged in screen.

    With a few more clicks, I can get the user name screen and log in.

    If that helps.

    Oh....and I did log out last session.
     
  8. BR-549

    Thread Starter Well-Known Member

    Sep 22, 2013
    2,004
    394
    Login, theme and settings.....................all perfect this morning.

    Thanks..................jrap.
     
Loading...