Log In Disconnect

Discussion in 'Feedback and Suggestions' started by Wendy, Nov 16, 2015.

  1. Wendy

    Thread Starter Moderator

    Mar 24, 2008
    20,764
    2,534
    I normally jump directly to the forums, where I stay logged in. No problem there.

    Occasionally though, I want to look at the text book, to review some of the articles I've written among other things. The system does not recognize I am logged in, and I get the full advertising treatment.

    Just for grins I tried to log in again, and got the error screen when I screen shot and attached.

    I place this as a low priority issue, which is why I haven't brought it up before now.
     
    Sinus23 likes this.
  2. jrap

    Administrator

    Jun 25, 2006
    961
    200
    Any login bug is high priority! I'll get this figured out.
     
  3. Wendy

    Thread Starter Moderator

    Mar 24, 2008
    20,764
    2,534
    I think I was the main source of the bug. However, there is still a disconnect that may not be worth solving.

    I am logged into the forums. But when I "step outside" the forums the system did not acknowledge I was logged in, requiring a second log in.

    This is where I screwed up. Firefox was using my old credentials and name, and I hadn't noticed. At the moment I'm feeling a bit stupid. I apologize for the hassle.

    The two log in system doesn't seem right, but it is not too onerous. I'll be exploring more the total system of All About Circuits. Even though I have been out of a job again for several months I seem to have no problem staying busy.
     
  4. jrap

    Administrator

    Jun 25, 2006
    961
    200
  5. Wendy

    Thread Starter Moderator

    Mar 24, 2008
    20,764
    2,534
    Just for grins I switched to the orange mode and then right back, it is just too space inefficient for my liking. I have 6 pages of the main screen instead of 3. For a monitor the blue is just more friendly, and softer on my old eyes, and information dense. I don't have a smart phone, which I suspect drives the new format to some degree. I have a Win8 tablet, which I use as a computer.
     
    Sinus23 likes this.
  6. Sinus23

    Member

    Sep 7, 2013
    160
    373
    Yeah I've been having this problem since the orange theme was introduced but I always got logged in when I go back to the forums so I didn't mind,but for those that want to comment on the articles and news...
     
Loading...