Lm331 issue

Discussion in 'General Electronics Chat' started by hasanferoz, Mar 27, 2011.

  1. hasanferoz

    Thread Starter New Member

    Mar 8, 2011
    25
    0
    I have a problem at the output the frequency keeps on shifting it does not stablize for example at 1volts it is 1khz den goes 100kh then i between value comes i cannot figure out how to stop dis i am making ckt which is the figure 3 in da datasheet
     
  2. hasanferoz

    Thread Starter New Member

    Mar 8, 2011
    25
    0
    Ron H i cannot understand da paragraph can u help me out
     
  3. hasanferoz

    Thread Starter New Member

    Mar 8, 2011
    25
    0
    Ron H my understanding about this is that the RC at 7 and 6 should be same then a 0v to 10 volts will give a corresponding change in frquency is that rite
     
  4. Ron H

    AAC Fanatic!

    Apr 14, 2005
    7,050
    657
    You need to post a schematic of exactly what you have, including all component values.
     
  5. hasanferoz

    Thread Starter New Member

    Mar 8, 2011
    25
    0
    this is the circuit iam using
     
  6. Kermit2

    AAC Fanatic!

    Feb 5, 2010
    3,792
    946
    You built it EXACTLY as shown with the tight tolerance components and everything? Impressive.

    No problems with the circuit you posted I can see. It should be working fine.

    So now... make changes to the drawing in Paint, and indicate what you used in YOUR circuit. Please comply.
     
  7. Ron H

    AAC Fanatic!

    Apr 14, 2005
    7,050
    657
    You have hijacked this thread. Please start your own thread. Scroll to the bottom of the page and click on "new thread".
     
  8. hasanferoz

    Thread Starter New Member

    Mar 8, 2011
    25
    0
    please can u awl check my ckt and suggest why am i not gettng stable out put
     
  9. beenthere

    Retired Moderator

    Apr 20, 2004
    15,815
    282
Loading...