LM324 with two 555 timer ICs

Discussion in 'General Electronics Chat' started by lloydi12345, Nov 7, 2010.

  1. lloydi12345

    Thread Starter Member

    Aug 15, 2010
    103
    0
    I would like to ask help on how to solve this problem. I just lost my printed schematic. Can you help me troubleshoot this circuit again?

    I placed the two of them in the same breadboard. The input (+) connected on the LM324 was an IR receiver. I used a transistor symbol because I can't find one IR module on ISIS. Collector as 5v, base as Gnd and Emitter as output. The problem is the IR receiver receives a signal eventhough my IR LED is not present on the 2nd 555 timer circuit.

    *I didn't used CV pin since I find it not really necessary so there is no C1 and C2 on the two 555 circuit.
     
    Last edited: Nov 7, 2010
  2. Audioguru

    New Member

    Dec 20, 2007
    9,411
    896
    I tried to ask questions about this a minute ago. Is this a duplicate thread or is this another website?
    The LM324 is too slow for anything.
     
  3. lloydi12345

    Thread Starter Member

    Aug 15, 2010
    103
    0
    Oh sorry, this is a duplicate. Just wanna gather more opinions from other site. Anyway thank you for the reply. Though I still wanna hear other info from other guys and other sites. I hope it doesn't sound so bad.
     
  4. Audioguru

    New Member

    Dec 20, 2007
    9,411
    896
    I am tired of seeing duplicated threads all over ever website I chat on, like echoes. I won't answer them anymore. Then maybe nobody will answer them.
     
  5. Wendy

    Moderator

    Mar 24, 2008
    20,764
    2,534
    What are you trying to do? I see two 555 oscillators, both using RESET to control them, and a separate op amp circuit that isn't so clear. The transistor on the op amp is firmly off, so the voltage on the emitter is off.
     
Loading...