Joule Thief Circuit

Discussion in 'General Electronics Chat' started by linxdev, Feb 6, 2011.

  1. linxdev

    Thread Starter New Member

    Jan 24, 2011
    3
    0
    Hello,

    I've built this circuit and have a question.

    http://www.jtkit.com/Schematic.html

    At Vout I read 29v. I put a load of just one small 3mm red LED. It blinks for a second then the voltage on Vout drops dramatically to less than 1v. What I'm trying to do is build a dirt battery that can use this circuit to power a LED for my daughter's science fair project. Currently I'm testing with 1 1.5v AA.

    Is there a possible component failure?

    Also, I would like to simulate this in Multi-Sim but can't find the component for the iron core inductor. Is it possible to create it?

    Thanks,
    Chris
     
  2. t_n_k

    AAC Fanatic!

    Mar 6, 2009
    5,448
    782
    Does the circuit work in regulated mode? i.e. with the jumper switch connected.

    Are you including a series resistor with the LED when connecting as a load?
     
  3. linxdev

    Thread Starter New Member

    Jan 24, 2011
    3
    0
    In regulated mode it will output 2.8v. I am not including a series resistor. Should I? Value?
     
  4. t_n_k

    AAC Fanatic!

    Mar 6, 2009
    5,448
    782
    A series limiting resistor is a good idea. Try 100Ω 0.25W as a start.

    The voltage is probably dropping out because the load current is too high with the unlimited LED. If 100 ohm doesn't work try something higher - 220 ohm etc.
     
    Last edited: Feb 6, 2011
  5. linxdev

    Thread Starter New Member

    Jan 24, 2011
    3
    0
    Thanks. I had a 150. I think the LED was failing. I pulled another one and it works great.

    At 150 the voltage is 3.75v

    Chris
     
Loading...