How to insert an inline image in post

Discussion in 'Feedback and Suggestions' started by eblc1388, Dec 20, 2008.

  1. eblc1388

    Thread Starter Senior Member

    Nov 28, 2008
    1,542
    102
    Problem solved: Thanks

    Can anyone tell me exactly how to insert an image into a post so that it will show up in the post itself and also as an attachment?

    An example of the outcome I wanted is here:

    http://forum.allaboutcircuits.com/showthread.php?t=17223

    The steps I have tried:

    1. Upload the image using "manage attachments" button
    2. Click on the "paper clip" at the top of the edit box and select the item I just uploaded in step (1)
    3. I saw [ ATTACH ] xxxx [ / ATTACH ] inserted into in my post
    4. I submit the post

    The result is not the same as that shown in the above post.

    Thanks
     
    Last edited: Dec 20, 2008
  2. bertus

    Administrator

    Apr 5, 2008
    15,645
    2,344
  3. eblc1388

    Thread Starter Senior Member

    Nov 28, 2008
    1,542
    102
    Thanks Bertus.

    I got stuck when the insert image popup window ask me for the URL of the uploaded image, which is somewhere in the AAC website.

    I tested it again and I can now put in an inline image just fine.
     
  4. hgmjr

    Moderator

    Jan 28, 2005
    9,030
    214
    You can go to the FAQ link in the tool bar at the top of the forum page and look for the instructions on attachments.

    hgmjr
     
  5. Wendy

    Moderator

    Mar 24, 2008
    20,765
    2,535
  6. eblc1388

    Thread Starter Senior Member

    Nov 28, 2008
    1,542
    102
    Thanks Bill and other replies.

    Bill's post described it exactly. Wish I have found it before I ask.

    I have searched the forum for "Attachment" or "inline image" but not "linking to an image". :p
     
Loading...