How to fix faulty 555 IC component on Proteus?

Discussion in 'The Projects Forum' started by kelly.jr., Mar 8, 2015.

  1. kelly.jr.

    Thread Starter New Member

    Mar 5, 2015
    17
    0
    How to fix model error on 555 IC component on Proteus?
    On the image below the Ammeter at VCC should not read MAX.
    [​IMG]
     
  2. MikeML

    AAC Fanatic!

    Oct 2, 2009
    5,450
    1,066
  3. kelly.jr.

    Thread Starter New Member

    Mar 5, 2015
    17
    0
    I don't. But I know how to import *.lib file and *.idx file.
     
  4. GopherT

    AAC Fanatic!

    Nov 23, 2012
    6,073
    3,846
    Did you diddle with the leakage on capacitors or something that would cause such current flow?

    If not, it looks like you managed to let the Magic Smoke out of a virtual 555 timer.
     
  5. kelly.jr.

    Thread Starter New Member

    Mar 5, 2015
    17
    0
    no capacitor leakage.
     
  6. MikeML

    AAC Fanatic!

    Oct 2, 2009
    5,450
    1,066
    Maybe the Proteus simulator is so good that it generates random failures of ICs just to keep you on your toes...:D
     
  7. GopherT

    AAC Fanatic!

    Nov 23, 2012
    6,073
    3,846
    Yes, failures increase if the user doesn't wear their virtual anti-static wristband.
     
  8. kelly.jr.

    Thread Starter New Member

    Mar 5, 2015
    17
    0
  9. MikeML

    AAC Fanatic!

    Oct 2, 2009
    5,450
    1,066
    Yes. I suspect that what is screwed up is the pin order between the 555 symbol and the underlying text model. Even if you import a new text model, you could reuse Proteus's symbol, provided that the pin order matches....
     
Loading...