Help to solve Panasonic Plasma tv main board problem

Discussion in 'General Electronics Chat' started by BigPeteNZ, Aug 10, 2013.

  1. BigPeteNZ

    Thread Starter New Member

    Aug 10, 2013
    1
    0
    Hi,

    I have a Panasonic Th-42PV500a plasma tv.
    It has no sound on any inputs.
    No video from the analogue inputs.
    It shows video only from the HDMI input.
    The sound and analogue video is processed on the H board, and the HDMI on the DG Board.
    I think the H Board is faulty, but can't work out why. All the voltages seem to be there. There's no obvious problem. I am hoping there is 1 common problem for the 2 problems I have.
    I can't seem to find any info on anyone trying to fix these either.
    The service manual is here: http://elektrotanya.com/panasonic_th-42pv500a_th-42pv500m_th-42pv500h_[sm].pdf/download.html
    I want to concentrate on the sound first.
    On the Multi Sound Processor IC2106, page 86, there is voltage on the sound inputs but no voltage on the sound outputs, which I think could be the problem. Is the IC buggered or would the 18.432mhz crystal have something to do with it?(I have no idea what it does). All the supply voltages are there but it's like its not turning on.
    There is no sound on the monitor out output either.

    Finding a replacement board seems to be a problem at the moment.
    So fixing it is something I want to have a go at.

    Could someone please have a look.

    Also:
    Before the main board failed the buffer board failed. I replaced a 100v 0.47uF ceramic cap with a 100v 0.47 MKT cap to get it going again. Would this be ok, or should I order a ceramic replacement?

    Thanks

    Pete
     
  2. WhiteVoolf

    New Member

    Apr 9, 2014
    1
    0
    Hi Pete,
    Did you find out what to do with this?
    I have the same problem
    Thanks
    Olga
     
  3. praondevou

    AAC Fanatic!

    Jul 9, 2011
    2,936
    488
    Have a look at the forum http://badcaps.net
    There are more people there doing consumer electronics repairs.
     
  4. AnalogKid

    Distinguished Member

    Aug 1, 2013
    4,546
    1,252
    Couldn't get the manual to open, please repost the link (are the ... supposed to be there?).

    I had a very frustrating time witn my Pan plasma when the main power supply board went intermittant. Pan was ZERO help, no way to get a manual, local factory service shop refused to let me look at one. GRRR

    ak
     
  5. praondevou

    AAC Fanatic!

    Jul 9, 2011
    2,936
    488
    the link at ET
     
Loading...