help needed dab radio with no sound

Discussion in 'The Projects Forum' started by Tristan Curtis, Aug 6, 2015.

  1. Tristan Curtis

    Thread Starter New Member

    Aug 6, 2015
    2
    0
    I have a few DAB radios which fully work without producing sound. I really don't know what could be causing this so need someone's help who knows what the common faults for no sound are.
    The make is BUSH
     
  2. nerdegutta

    Moderator

    Dec 15, 2009
    2,515
    785
    Hi, and welcome to the forum.

    For me, this is a contradiction....

    Which radio is it?
     
    #12 likes this.
  3. Tristan Curtis

    Thread Starter New Member

    Aug 6, 2015
    2
    0
    Hi, I meant it didn't have other faults this just seems to be a common fault.
    It's a Bush 141/4798 (SG002D)
     
  4. #12

    Expert

    Nov 30, 2010
    16,261
    6,770
  5. nerdegutta

    Moderator

    Dec 15, 2009
    2,515
    785
    #12 and GopherT like this.
  6. GopherT

    AAC Fanatic!

    Nov 23, 2012
    6,006
    3,763
    @#12
    I never came across that site before. Do you use it or did it just pop up today on a google search? Looks like a few of the AAC regulars are over there, too. I can't even keep up with one site.
     
    #12 likes this.
  7. #12

    Expert

    Nov 30, 2010
    16,261
    6,770
    Just a Google result. As you noticed, several local denizens find that site useful, but I haven't been there.
     
  8. AnalogKid

    Distinguished Member

    Aug 1, 2013
    4,523
    1,247
    IF the radio has two separate speaker amplifiers
    THEN the problem is farther upstream. The odds of both speaker amps failing at exactly the same time are very low. The odds of a common power supply failure, mute signal miscue, etc. are much greater.

    ak
     
    #12 likes this.
Loading...