Google analytics

Discussion in 'Feedback and Suggestions' started by Ron H, Aug 7, 2008.

  1. Ron H

    Thread Starter AAC Fanatic!

    Apr 14, 2005
    7,050
    657
    Google analytics is really slowing down access to the forum right now.
     
  2. Wendy

    Moderator

    Mar 24, 2008
    20,766
    2,536
    What is that?
     
  3. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    It seems back up to speed now, at least on my machines. Let me know if you are still experiencing problems Ron.

    I would also be interested in hearing if anyone else is experiencing slow-downs, whether due to GA or otherwise. Thanks.

    It is a feature of the site that allows us to monitor usage statistics. Many sites use it for ad targetting, however that doesn't apply here at AAC (where are the ads?!) we just use it to generate monthly traffic reports for the site. So when we say the site got 1.5 million unique visits last month, GA is what gives us those stats.

    Dave
     
  4. Ron H

    Thread Starter AAC Fanatic!

    Apr 14, 2005
    7,050
    657
    Dave, it seems to be OK now. The only thing I note is that the little "busy" clock on your tab on Firefox never stops unless I stop it. It has been going around continuously for over 12 hours.
     
  5. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    That is Firefox collecting memory! :D

    Seriously, let me have a play around with FF - are we talking about v2 or 3 here?

    Dave
     
  6. Ron H

    Thread Starter AAC Fanatic!

    Apr 14, 2005
    7,050
    657
    I'm running Firefox 2.
     
  7. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    Thanks Ron, just tried v3 as that is what I have installed here and there are no issues. I am running the Adblocker extension which sometime creates problems such as this one. IE7 and Opera 9 also load the page properly.

    Has this only recently occurred? I ask because the forum software has been recently upgraded and wonder if this may be a factor.

    Dave
     
  8. Ron H

    Thread Starter AAC Fanatic!

    Apr 14, 2005
    7,050
    657
    It quit doing it shortly after my last post. I should submit this to The Journal of Irreproducible Results.:D
     
  9. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    Talking to me fixed it! :D

    Let us know if you are having any other problems - if it is a persistent issue I can bring Rob in on this.

    Dave
     
  10. Ron H

    Thread Starter AAC Fanatic!

    Apr 14, 2005
    7,050
    657
    You asked if it only recently occurred. I have seen it off and on for months, and possibly on another forum as well, but I'm not sure.
     
Loading...