Glitch with the boards

Discussion in 'Feedback and Suggestions' started by odm4286, Nov 17, 2013.

  1. odm4286

    Thread Starter Active Member

    Sep 20, 2009
    155
    5
    Not sure where to post this but If you try to start a thread with a long title you are redirected to a blank page with no error message.
     
  2. DerStrom8

    Well-Known Member

    Feb 20, 2011
    2,428
    1,328
  3. Georacer

    Moderator

    Nov 25, 2009
    5,142
    1,266
    Yes, it is a well known glitch which very little is known about.
     
  4. odm4286

    Thread Starter Active Member

    Sep 20, 2009
    155
    5
    Just wanted to make sure someone knew.
     
  5. Alec_t

    AAC Fanatic!

    Sep 17, 2013
    5,797
    1,103
    A short title is good anyway, as long titles are a put-off for viewers.
     
  6. WBahn

    Moderator

    Mar 31, 2012
    17,743
    4,792
    Though I would prefer a long meaningful title to a short meaningless one. But, yes, usually five or six well chosen words is sufficient. As a rule, those words should not include "urgent", "help", "problem", "need".
     
  7. Wendy

    Moderator

    Mar 24, 2008
    20,765
    2,536
    Another known bug, clear your cache.
     
  8. magnet18

    Senior Member

    Dec 22, 2010
    1,232
    124
    Is there any way to clearly post an announcement of these bugs on either the index or the top of every board until they are fixed?

    I was tripped up, and a potential new member might very well find them frustrating and not post
     
  9. Wendy

    Moderator

    Mar 24, 2008
    20,765
    2,536
    Don't know. I suspect eventually we will get a administrator to check it out, but they pretty much control the basic around here.
     
  10. Georacer

    Moderator

    Nov 25, 2009
    5,142
    1,266
    I'll try to make time and tidy up the stickies of all the sub-fora. I'll do it Soon(TM).
     
Loading...