explorer opens two pages at once once

Discussion in 'Computing and Networks' started by klariska, Dec 17, 2006.

Thread Status:
Not open for further replies.
  1. klariska

    Thread Starter New Member

    Dec 17, 2006
    1
    0
    hello
    im trying to fix a problem which is, whenever i click internet explorer two pages open at once..one is ok but another is a blank page with microsoft internet explorer written at the top and it keeps pushing to the front all the time.. im running internet explorer 7 with xp sp2..any ideas would be very much appreciated..thankyou
     
  2. beenthere

    Retired Moderator

    Apr 20, 2004
    15,815
    282
    Hi,

    If it was a problem with the mouse giving extra clicks, I'd think you would see the same page duplicated.

    I wonder if this isn't some kind of malware trying to push content onto your browser page. Do you have AVG antivirus running? If not, I'd go to www.grisoft.com and get the free one. Forget Norton - it causes more problems than it helps.

    You might also want to load down and install AdAware and Spybot. They will catch and get rid of most malware. Sorry I don't have the URL's handy.

    Oops, didn't see IE7 at first. It's probably still worth doing the anti-spyware stuff, but IE7 may be another can of worms. We've only put it on one or two computers at the school where I volunteer sp far. We are still bug-checking. It might be new-MS-app-still-in-beta related.
     
  3. Dave

    Retired Moderator

    Nov 17, 2003
    6,960
    144
    Just a question of clarity, does this behaviour only happen when you open IE7 for the first time, i.e. from the desktop icon? Or does this behaviour happen each time you attempt to open a page from within the browser?

    I'm am also moving this to the Computing forum.

    Dave
     
Loading...
Thread Status:
Not open for further replies.