Error in Simulation using Orcad CIS

Discussion in 'The Projects Forum' started by anitha alex, Sep 18, 2013.

  1. anitha alex

    Thread Starter New Member

    Sep 18, 2013
    2
    0
    I was trying to implement PSD using AD630 in Orcad CIS. But I got an error message like this.

    ERROR -- Convergence problem in transient analysis at Time = 132.7E-09
    Time step = 598.6E-15, minimum allowable step size = 1.000E-12

    Can anyone suggest a solution for this error?

    Thanking You in advance,
    Anitha Alex
     
  2. t06afre

    AAC Fanatic!

    May 11, 2009
    5,939
    1,222
    It could be a pin that is not connected. I have used that circuit my self. And from what I remember it has some pins for fine tuning. You should post your schematic
     
  3. anitha alex

    Thread Starter New Member

    Sep 18, 2013
    2
    0
    Sir,
    The Lock-in amplifier circuit is given in datasheet of AD630. Initially i left pins(2,7,12,13,18) unconnected.Then I got error messages like "ERROR [NET0075] Unconnected pin, no FLOAT property or FLOAT = e U1 pin 'CHA+' ERROR [NET0075] Unconnected pin, no FLOAT property or FLOAT = e U1 pin 'CHB-' ERROR [NET0075] Unconnected pin, no FLOAT property or FLOAT = e U1 pin 'COMP' ERROR [NET0075] Unconnected pin.

    Then I connected high resistance across these pins and gnd. Above problem got rectified and now I am getting error messages which I mentioned earlier.

    Is it because of some simulation setting problem? Frequency of the input is 50kHz.

    Thanks for your reply,
    Anitha Alex
     
  4. t06afre

    AAC Fanatic!

    May 11, 2009
    5,939
    1,222
    Post your current schematic, then we can have a look. As this error may often be related to circuits error
     
Loading...