DD-WRT Firmeware?

Discussion in 'Computing and Networks' started by frank55, Jan 24, 2015.

  1. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    HI GUYS: anybody here uses DD-WRT firmware!
    I have an old Buffalo WHR-HP-G54 and i installed long time ago DD-WRT firme ware,i try to log in and i get DD-WRT menu that asks for user name password,but i don't know, i want to config but can't get in.
    some people say that one can flash back to Factory default but is kinda confusing, i have this link but it seems to be too much for my head ,any help here

    http://www.dd-wrt.com/phpBB2/viewtopic.php?t=71220&
     
  2. Dr.killjoy

    Well-Known Member

    Apr 28, 2013
    1,190
    156
    I loved using their software to mod my routers.. Use google to find the passwords..
     
  3. shteii01

    AAC Fanatic!

    Feb 19, 2010
    3,397
    497
    Google for default password.
    Reset the DD-WRT to default.
    Use default password that you found with Google.
     
  4. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Thanks guys the Name and password that is request to enter DD-WRT router menu when entering 192.168.1.1 has 10 caraters long each , and the name and password that i google are name: root password: admin
     
  5. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    hi shteii01; i was able to get the DD -WRT going by doing the Hard reset 30x30x30 and change password to name: admin and Password:root and changed to wireless setting and now it works on wireless but it doesn't work on wan cable,so i can't set it to a secure Wep,also when i changed to the wirlless my user name pop up asking password 11 caraters long which i don't know.pics attachment ,
     
  6. shteii01

    AAC Fanatic!

    Feb 19, 2010
    3,397
    497
    I am not sure why you want WEP in the first place.
    WPA2 has been standard wifi encryption for the past 5 or more years.
     
  7. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Because my laptop machines are old and Wep barely or don't work at all, if i use WPA2 then the wirelss don't work at all.
    other wise i wouldn't need no other router or DD-WRT software or Tomato, i would use my ComCast Xfini TG862 AAris but i can't get wireless on my old linux machines and WinXP machines,only works on new machines and Win7
     
  8. shteii01

    AAC Fanatic!

    Feb 19, 2010
    3,397
    497
    I have acer 3000 lappy that came out in 2005 and running Xp Home that does WPA2 just fine.

    The only lappy I have that only does wep (no wpa2) is the apple ibook g3 (from about 2001). My wifi is wpa2. So I don't connect ibook to the wifi at all.

    All my other stuff use wpa2, that's three lappies and three tablets.

    I am having hard time believing that you have such old stuff that it does not have support for wpa2. If it came out 2005 or later, then it is likely has wpa2.
     
  9. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Hi guys: i have Good news: I was able to figure out this DD-WRT configuration on the Buffalo WHR-HP-G54,and Updated the Firmware from build 13521 to build 21286, and i've set up a Secure WPA2 and you know what All my wireless machines work great and have a very good Wireless signal,i almost screwed everything if i went with Tomato that has no secure we-pa,besides i probably would brick the router.so i'm very stubborn never give up that's lots of work but that pays off.
    thanks you all that tried to help.
     
  10. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    but you don't say what router you use! and is your PC similar to Pentium4 and Pentium M,
    Also want to add ,i bought this Buffalo WHR- router 5 years ago for 60 bucks at Amazon and Flashed DD-WRT firmware,but i could never make it work ,so i put it on my scrap, to tell you the truth i thought i had bricked it,and could never get it to Factory Buffalo Firmware,all this because of lack of understanding English and DD-WRT configurations of Firmware and software,besides i went with the Crappy Verizon DSL and Phone and with Verizon Routers never needed another wireless router,so by necessity i just started to reed and Google about the matter,and at this time i understand a little more about Computers and software and that helped a little bit as so the clues i've got from forums like badcaps forum.
    I've resorted last to Buffalo cause i tried to Use these Routers that i also had in my scrap, but could never do a secure Wep or WPA ,Toshiba WRC_1000, Net gear WNR2000,
    Belkin F6D4230-4 v1, these old routers only worked ok on my old machines open Secure protection,and i had to shutoff the routers when in use with wireless to avoid worse damage by someone using my Wireless,also these routers open secure only gave me 4gbits out of the 3,
     
  11. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Hi guys; update on DD-wrt on my Sony Vaio Pentium M WinXP sp3,
    the Wireless on DD-WRT is great,but i can't get the Wire LAN working! when i boot to Linux Mint 17.1 xfce it works great on both Wireless and Wire Lan,when i connect the wire cable, i can see the wire connectivity activation icon with good connect.i don't mind it just working on wireless, but as i'm geek perfectionist,i will not sleep till i have everything working 100% right.even if i have to re-install WinXp again.
    Is there anything i can check, also when i restore to an early date it works,but i get all my browser set up all screwed,internet explorer 8 won't let me install Google chrome, so i have to revert to this restore point which is working great, thanks.
     
  12. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    i just solved the issue by entering , Internet Protocol TCP-IP-Properties , and ticked box,

    Changed to; Obtain an IP address Automatically, Obtain DNS Server address Automatically.

    What happened was when i tried to flash DD-WRT with TFTP, i went in TCP-IP and changed IP address to run TFTP, and did not change it back.
     
Loading...