DC PS question

Discussion in 'General Electronics Chat' started by BMK, Dec 19, 2012.

  1. BMK

    Thread Starter New Member

    Nov 9, 2011
    18
    0
    I have been utilizing a LM317 regulator on a vast number of projects with great success. However, I have a new sound module (WT558D-U) and it works OK when connected to the USB port but when I disconnect the USB port and power the sound module from the LM317 it will not operate. I know the LM317 is working because I can adjust the voltage to the 3.3VDC; I need for the sound module. I tried placing a 10K and then a 1K resistor across the load, thinking that it needed power to start working, but that did not work.

    Any Ideas would be helpful.
    Also, can some recommend a simple 3.3VDC?
    Thank you
    Brian Krupicka USA
     
  2. paulktreg

    Distinguished Member

    Jun 2, 2008
    611
    120
    USB ports are powered from the +5VDC rail.
     
  3. BMK

    Thread Starter New Member

    Nov 9, 2011
    18
    0
    I did increase the voltage to 5VDC and it still did not work. The sound module is designed to work on a range of 3 to 5VDC. The sound module draws about 4.5ma. Is this enough for the LM317 to start operating?

    The LM317 was setup with:
    a 620 ohm resistor between the output lead and the adjust lead
    a 620 ohm and 1K trim pot between the adjust lead and ground.
    Is this correct?

    PS the sound module will work with 2 AAA batteries.

    I can please use your help.
    Brian Krupicka USA
     
    Last edited: Dec 20, 2012
Loading...