D945gclf2 dead motherboard

Discussion in 'General Electronics Chat' started by kris2fer, Aug 3, 2009.

  1. kris2fer

    Thread Starter New Member

    Aug 1, 2009
    3
    0
    Hi, got 1 of these dual core atom boards and it is dead, power led on board is lit up and fan spins for about half second then stops, then board just sits there doing nothing.

    There is a voltage regulator ( lm117, surface mount version of very common lm 317 ), this gets scorching hot within 2 secs of power being applied.

    I cannot find any obvious shorts on mobo, resistance readings between Vin - Ground and Vout - Ground = approx 18 ohms for both tests.

    Before i risk trying to replace this regulator has anyone had a similair fault and had success in resolving it ?.

    I wonder if there could be a fault on the mobo "dragging down, shorting output of this device or whether its more likely to be the lm117 which is faulty itself ?.

    I don't know yet, what this regulator is supplying voltage to on the mobo, so dont know what else to suspect first.

    There are other people out there who have the same problem and I have spent countless hours trolling through various forums that mention it, but no success at finding reason for fault.

    Any help would be much appreciated, thanks Kris

    specialkris@live.co.uk
     
  2. kris2fer

    Thread Starter New Member

    Aug 1, 2009
    3
    0
    ok, removed regulator and still same resistance results, 18 ohms seems rather low across output, something must be wrong further down the line [​IMG]
     
Loading...