Current Probe Help

Discussion in 'General Electronics Chat' started by cgha20@yahoo.com, Nov 6, 2014.

  1. cgha20@yahoo.com

    Thread Starter Active Member

    Oct 21, 2009
    61
    0
    Gents I need some help wrapping around my head the settings for a current probe. I have a Tektronix TDS2024C oscilloscope and a Tektronix P6021 AC current probe and have trouble setting it up. The prove has a manual switch to set between 10ma/mv or 2ma/mv, and I have it set to 10ma/mv. Then I go to the menu of the scope and select DC coupling, bandwidth limit is off, Volts per division - coarse, and here is where i have the problem: for probe there are several options: now i have it set to 1V/VA (1A/V) 1x. other options are 500mV/A 2A/V 2x, 200mv/A 5A/V 5x, 100mV 10A/V 10x, 20mV/A 50A/V 50x, 10mv/A 100A/V 100x, 1mv/a 1ka/V 1000x, and 5V/A 200ma/V 0.2X. On the actual scope image/graph i have it set to 100ma/ division. Right noow I want to read under 1 amp but final reading can go to 10A. I am unsure how to set the scope with this current probe. Please help
     
  2. crutschow

    Expert

    Mar 14, 2008
    13,056
    3,245
    2mA/mV corresponds to 500mV/A and 10mA/mV corresponds to 100mV/A. You should be able to work out the rest from that.
     
  3. cgha20@yahoo.com

    Thread Starter Active Member

    Oct 21, 2009
    61
    0
    So if i set switch to 2mA/mV, i should set scope setting to 500mV/A. So after these 2 match, now the 100ma/division should be a true 100ma/division?
     
  4. crutschow

    Expert

    Mar 14, 2008
    13,056
    3,245
    That sounds correct.
     
Loading...